View Issue Details

IDProjectCategoryView StatusLast Update
0022476LazarusLCLpublic2012-11-21 01:47
ReporterStefanoAssigned ToJesus Reyes 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.9.30.4Product Build 
Target Version1.2.0Fixed in Version1.1 (SVN) 
Summary0022476: DbGrid with ButtonStyle = cbsCheckBox + other
DescriptionHallo,

a) with Lazarus 0.9.30.4, if a DBGrid has a column (intermediate column, not last column!) with ButtonStyle = cbsCheckBox and property Visible = False and Width = 0, I see in transparency the checkbox on the next visible column.

b) About the DBGrid, even with version 0.9.30.4 remain some problems reported in issue n. 0019993, with particular reference to points 1) and 4)

Best regards,

Stefano
TagsNo tags attached.
Fixed in Revision
LazTarget1.2
WidgetsetGTK 2, Win32/Win64
Attached Files

Relationships

related to 0019993 resolvedJesus Reyes Bugs in DbGrid with Lazarus 0.9.30 

Activities

Jesus Reyes

2012-11-21 01:47

developer   ~0063945

I cannot reproduce 1), 2) has been fixed.

Issue History

Date Modified Username Field Change
2012-07-21 15:53 Stefano New Issue
2012-07-21 15:53 Stefano Widgetset => GTK 2, Win32/Win64
2012-07-22 09:50 Juha Manninen Relationship added related to 0019993
2012-09-06 07:18 Jesus Reyes Status new => assigned
2012-09-06 07:18 Jesus Reyes Assigned To => Jesus Reyes
2012-11-21 01:47 Jesus Reyes LazTarget => 1.2
2012-11-21 01:47 Jesus Reyes Status assigned => resolved
2012-11-21 01:47 Jesus Reyes Fixed in Version => 1.1 (SVN)
2012-11-21 01:47 Jesus Reyes Resolution open => fixed
2012-11-21 01:47 Jesus Reyes Note Added: 0063945
2012-11-21 01:47 Jesus Reyes Target Version => 1.2.0