View Issue Details

IDProjectCategoryView StatusLast Update
0022516LazarusLCLpublic2016-04-17 15:56
Reportersilvioprog Assigned ToMattias Gaertner  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Summary0022516: [PATCH] Adds Gauge component on Lazarus
DescriptionHi,

Attached all files to add the Gauge component on Lazarus directly, or patch to add via SVN.

The Gauge is a nice component, cross and faster.

Thanks and sorry for my english! ;)
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Activities

Mattias Gaertner

2012-07-27 06:59

manager   ~0061257

Thanks.
Why do you think it should be put in the LCL and not say lazarus-ccr?

Graeme Geldenhuys

2012-07-27 07:03

reporter   ~0061258

@Mattias: That is an *exact* copy of the gauges.pas unit included in Delphi 7, which I believe is all Copyright code.

Mattias Gaertner

2012-07-27 07:21

manager   ~0061259

Thanks Graeme.

Rejected due to licence issues.

silvioprog

2012-07-27 10:50

reporter   ~0061262

Sorry guys, I explainned here:

http://lists.lazarus.freepascal.org/pipermail/lazarus/2012-July/075010.html

I'll close this issue.

Thx!

Issue History

Date Modified Username Field Change
2012-07-27 04:23 silvioprog New Issue
2012-07-27 04:23 silvioprog File Added: gauge-20120427-0108.zip
2012-07-27 04:24 silvioprog File Added: gauges.pas-20120427-0115.patch
2012-07-27 06:59 Mattias Gaertner Note Added: 0061257
2012-07-27 07:03 Graeme Geldenhuys Note Added: 0061258
2012-07-27 07:21 Mattias Gaertner LazTarget => -
2012-07-27 07:21 Mattias Gaertner Note Added: 0061259
2012-07-27 07:21 Mattias Gaertner Assigned To => Mattias Gaertner
2012-07-27 07:21 Mattias Gaertner Status new => resolved
2012-07-27 07:21 Mattias Gaertner Resolution open => won't fix
2012-07-27 10:17 Mattias Gaertner File Deleted: gauge-20120427-0108.zip
2012-07-27 10:17 Mattias Gaertner File Deleted: gauges.pas-20120427-0115.patch
2012-07-27 10:50 silvioprog Note Added: 0061262
2012-07-27 10:51 silvioprog Status resolved => closed