View Issue Details

IDProjectCategoryView StatusLast Update
0022560LazarusLCLpublic2013-05-31 08:08
Reporterkaller Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.1 (SVN) 
Summary0022560: Hints are truncated
DescriptionFlyover hint only showing first three characters.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0022851 resolvedPaul Ishenin Hint for component on component palette is not completely visible 
related to 0023684 resolvedJuha Manninen Component hint window is not wide enough to show the whole message on a chinese win 7 

Activities

Mattias Gaertner

2012-08-03 22:41

manager   ~0061392

What platform?

Bart Broersma

2012-08-03 22:56

developer   ~0061395

Last edited: 2012-08-03 22:56

Hints seem to function normally on Win32 platform (Lazarus 1.1 r38127 FPC 2.6.0 i386-win32-win32/win64)

kaller

2012-09-04 05:31

reporter   ~0062053

Win32 Setting color on hints clips them.

kaller

2012-09-12 03:41

reporter   ~0062298

Color only started to clip hints after I upgraded from an earlier version, I think it was 9.63? I have not altered the OS which is windows7. Maybe you shpuld just deprecate colored hints? They are not working anyway.

Juha Manninen

2013-05-31 08:08

developer   ~0067950

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2012-08-03 10:59 kaller New Issue
2012-08-03 22:41 Mattias Gaertner Note Added: 0061392
2012-08-03 22:49 Maxim Ganetsky LazTarget => -
2012-08-03 22:49 Maxim Ganetsky Status new => feedback
2012-08-03 22:56 Bart Broersma Note Added: 0061395
2012-08-03 22:56 Bart Broersma Note Edited: 0061395
2012-09-04 05:31 kaller Note Added: 0062053
2012-09-10 20:54 Juha Manninen Relationship added related to 0022851
2012-09-10 20:55 Juha Manninen Widgetset => Win32/Win64
2012-09-12 03:41 kaller Note Added: 0062298
2013-01-19 21:23 Juha Manninen Relationship added related to 0023684
2013-05-31 08:08 Juha Manninen Relationship replaced duplicate of 0022851
2013-05-31 08:08 Juha Manninen Note Added: 0067950
2013-05-31 08:08 Juha Manninen Status feedback => resolved
2013-05-31 08:08 Juha Manninen Resolution open => duplicate
2013-05-31 08:08 Juha Manninen Assigned To => Juha Manninen