View Issue Details

IDProjectCategoryView StatusLast Update
0022608LazarusIDEpublic2012-08-10 08:30
ReporterHaruyuki FujimakiAssigned ToMattias Gaertner 
PrioritynormalSeverityblockReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version1.0.0RC1Product Build 
Target VersionFixed in Version 
Summary0022608: Cannot install to xubuntu 12.04
DescriptionWhen I tried to install lazarus_1.0RC1-0_i386.deb to xubuntu 12.04 using Ubuntu Software Center, installation was rejected with a message "Dependency is not satisfiable: libgtk2.0-dev(>=2.6.0)". Unfortunately, libgtk2.0-dev is no more available in unubtu.
Additional InformationIn other xubuntu 12.04 machine in which 0.9.30.2 was already installed using Ubuntu Software Center, I succeeded in installing RC1 after uninstalling 0.9.30.2.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

Activities

Mattias Gaertner

2012-08-09 09:19

manager   ~0061530

Ubuntu has libgtk2.0-dev.
Maybe this package does not exist in the standard Xubuntu repositories.

Haruyuki Fujimaki

2012-08-10 06:26

reporter   ~0061545

Solved with "sudo apt-get install libgtk2.0-dev".
I should have tried this first. Thank you.

Issue History

Date Modified Username Field Change
2012-08-09 08:12 Haruyuki Fujimaki New Issue
2012-08-09 08:12 Haruyuki Fujimaki Widgetset => GTK 2
2012-08-09 09:19 Mattias Gaertner Note Added: 0061530
2012-08-10 06:26 Haruyuki Fujimaki Note Added: 0061545
2012-08-10 08:29 Mattias Gaertner LazTarget => -
2012-08-10 08:29 Mattias Gaertner Assigned To => Mattias Gaertner
2012-08-10 08:29 Mattias Gaertner Status new => resolved
2012-08-10 08:29 Mattias Gaertner Resolution open => fixed
2012-08-10 08:30 Mattias Gaertner Resolution fixed => no change required