View Issue Details

IDProjectCategoryView StatusLast Update
0022704LazarusLazReportpublic2012-08-23 00:15
ReporterRenato Ricci Assigned ToMaxim Ganetsky  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.0.0RC1 
Summary0022704: SQL Window closes when hit ENTER key
DescriptionUsing Zeos Component, when trying to edit SQL on a TZQquery, if you hit enter to break the line down, the window is closed. It did not happened on previous version..

TagsEdit, sql, window
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0022666 closedMattias Gaertner ENTER Key behavior on String Editor 

Activities

Renato Ricci

2012-08-22 21:56

reporter   ~0061815

I'am sorry.. I chose the wrong category. It is not LazReport...

Maxim Ganetsky

2012-08-23 00:15

developer   ~0061818

Already reported.

Issue History

Date Modified Username Field Change
2012-08-22 21:50 Renato Ricci New Issue
2012-08-22 21:50 Renato Ricci Widgetset => Win32/Win64
2012-08-22 21:56 Renato Ricci Note Added: 0061815
2012-08-22 21:57 Renato Ricci Tag Attached: Edit
2012-08-22 21:57 Renato Ricci Tag Attached: window
2012-08-22 21:57 Renato Ricci Tag Attached: sql
2012-08-23 00:14 Maxim Ganetsky LazTarget => -
2012-08-23 00:14 Maxim Ganetsky Relationship added duplicate of 0022666
2012-08-23 00:14 Maxim Ganetsky Duplicate ID 0 => 22666
2012-08-23 00:14 Maxim Ganetsky Status new => resolved
2012-08-23 00:14 Maxim Ganetsky Resolution open => duplicate
2012-08-23 00:14 Maxim Ganetsky Assigned To => Maxim Ganetsky
2012-08-23 00:15 Maxim Ganetsky Note Added: 0061818