View Issue Details

IDProjectCategoryView StatusLast Update
0022747LazarusIDEpublic2016-01-20 12:40
ReporterMarkus Assigned ToOndrej Pokorny  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version1.0.0 
Summary0022747: Error "TWinControl.WMSize loop detected" when starting Lazarus under Mac OS X 10.8.1
DescriptionI have just updated to Lazarus 1.0 from 0.9 and since this upgrade I cannot work any longer with Lazarus: when starting Lazarus an error message pops up again and again like: "TWinControl.WMSize loop detected, the widgetset does not like the LCL bounds or sends unneeded wmsize messages: StatusBar:TStatusBar...."
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetCarbon
Attached Files

Relationships

related to 0028096 resolvedOndrej Pokorny AnchorDockingdsgn drive IDE into WM_Size Loop Detected 

Activities

2012-08-29 18:39

 

lazarus.png.png (32,599 bytes)   
lazarus.png.png (32,599 bytes)   

Markus

2012-08-30 16:19

reporter   ~0061983

I have deleted the preferences directory ~/.lazarus and this solves this issue. The error message doesn't pop up any more...

Issue History

Date Modified Username Field Change
2012-08-29 18:39 Markus New Issue
2012-08-29 18:39 Markus File Added: lazarus.png.png
2012-08-29 18:39 Markus Widgetset => Carbon
2012-08-30 16:19 Markus Note Added: 0061983
2016-01-20 12:33 Ondrej Pokorny LazTarget => -
2016-01-20 12:33 Ondrej Pokorny Status new => resolved
2016-01-20 12:33 Ondrej Pokorny Resolution open => unable to reproduce
2016-01-20 12:33 Ondrej Pokorny Assigned To => Ondrej Pokorny
2016-01-20 12:40 Juha Manninen Relationship added related to 0028096