View Issue Details

IDProjectCategoryView StatusLast Update
0023235LazarusIDEpublic2012-11-13 18:00
ReporterVladimir Elsukov [Russia]Assigned ToJuha Manninen 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.1 (SVN)Product Build 
Target VersionFixed in Version 
Summary0023235: [TImageList, TPopupMenu] Property Name is not visible
DescriptionIn rev 39148 property Name:
* visible for TImageList
* not visible for TPopupMenu

In rev 39173 property Name is not visible for both components.

Lazarus 1.1 r39173 FPC 2.6.0 x86_64-linux-gtk 2
TagsNo tags attached.
Fixed in Revisionr39184
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

related to 0023177 resolvedJuha Manninen [regression] OI: Fields disappear from object inspector 

Activities

Bart Broersma

2012-10-28 22:18

developer   ~0063531

Possible duplicate of 0023177

Vladimir Elsukov [Russia]

2012-10-29 06:20

reporter   ~0063535

Yes, dublicate.
Close this issue as "Dublicate", please.
Thank's.

Juha Manninen

2012-10-29 21:50

developer   ~0063550

Old behavior returned. Defining ShowOwnedObjectsOI shows all owned objects in OI.

Vladimir Elsukov [Russia]

2012-11-13 18:00

reporter   ~0063831

All work, thank's.

Issue History

Date Modified Username Field Change
2012-10-28 21:04 Vladimir Elsukov [Russia] New Issue
2012-10-28 21:04 Vladimir Elsukov [Russia] Widgetset => GTK 2
2012-10-28 22:18 Bart Broersma Relationship added related to 0023177
2012-10-28 22:18 Bart Broersma Note Added: 0063531
2012-10-29 06:20 Vladimir Elsukov [Russia] Note Added: 0063535
2012-10-29 21:50 Juha Manninen Fixed in Revision => r39184
2012-10-29 21:50 Juha Manninen LazTarget => -
2012-10-29 21:50 Juha Manninen Status new => resolved
2012-10-29 21:50 Juha Manninen Resolution open => fixed
2012-10-29 21:50 Juha Manninen Assigned To => Juha Manninen
2012-10-29 21:50 Juha Manninen Note Added: 0063550
2012-11-13 18:00 Vladimir Elsukov [Russia] Status resolved => closed
2012-11-13 18:00 Vladimir Elsukov [Russia] Note Added: 0063831