View Issue Details

IDProjectCategoryView StatusLast Update
0023628LazarusOtherpublic2013-01-10 21:59
ReporterLucas MartínAssigned ToMaxim Ganetsky 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.1 (SVN)Product Build 
Target VersionFixed in Version1.1 (SVN) 
Summary0023628: More translations to Spanish
DescriptionHi,

Add some translations to spanish:

components/anchordocking/languages/anchordockstr.es.po
examples/lazresexplorer/languages/resexplorer.es.po
components/tdbf/languages/registerdbf.es.po
components/sqldb/languages/sqlstringspropertyeditordlg.es.po
components/sqldb/languages/registersqldb.es.po
components/daemon/languages/reglazdaemon.es.po

PoChecker passed 0 errors

add "components/pochecker/languages/pocheckerconsts.es.po" with correction in translate

propose change this text in PoChecker:
msgid "Mismatch in number of items for master and child" to "Mismatch in number of items for master(file in english) and child(file translated)"
TagsNo tags attached.
Fixed in Revision39824
LazTarget-
Widgetset
Attached Files

Activities

2013-01-10 19:00

 

reglazdaemon.es.po (1,444 bytes)

2013-01-10 19:00

 

pocheckerconsts.es.po (5,477 bytes)

2013-01-10 19:00

 

registersqldb.es.po (1,011 bytes)

2013-01-10 19:01

 

sqlstringspropertyeditordlg.es.po (1,102 bytes)

2013-01-10 19:01

 

registerdbf.es.po (377 bytes)

2013-01-10 19:02

 

resexplorer.es.po (2,271 bytes)

Lucas Martín

2013-01-10 19:09

reporter   ~0064804

Sorry no have permissions to edit title of report.

Correct: More translation to spanish

Maxim Ganetsky

2013-01-10 21:59

developer   ~0064807

Last edited: 2013-01-11 00:21

Applied, thanks.

As for your suggestion, I don't think that we should make this change, because test name should be short and master file is not necessarily in English.

Issue History

Date Modified Username Field Change
2013-01-10 19:00 Lucas Martín New Issue
2013-01-10 19:00 Lucas Martín File Added: reglazdaemon.es.po
2013-01-10 19:00 Lucas Martín File Added: pocheckerconsts.es.po
2013-01-10 19:00 Lucas Martín File Added: registersqldb.es.po
2013-01-10 19:01 Lucas Martín File Added: sqlstringspropertyeditordlg.es.po
2013-01-10 19:01 Lucas Martín File Added: registerdbf.es.po
2013-01-10 19:02 Lucas Martín File Added: resexplorer.es.po
2013-01-10 19:09 Lucas Martín Note Added: 0064804
2013-01-10 21:11 Maxim Ganetsky Status new => assigned
2013-01-10 21:11 Maxim Ganetsky Assigned To => Maxim Ganetsky
2013-01-10 21:12 Maxim Ganetsky LazTarget => -
2013-01-10 21:12 Maxim Ganetsky Summary Mora translation to spanish => More translations to spanish
2013-01-10 21:12 Maxim Ganetsky Summary More translations to spanish => More translations to Spanish
2013-01-10 21:59 Maxim Ganetsky Fixed in Revision => 39824
2013-01-10 21:59 Maxim Ganetsky Status assigned => resolved
2013-01-10 21:59 Maxim Ganetsky Fixed in Version => 1.1 (SVN)
2013-01-10 21:59 Maxim Ganetsky Resolution open => fixed
2013-01-10 21:59 Maxim Ganetsky Note Added: 0064807
2013-01-10 22:15 Maxim Ganetsky Note Edited: 0064807
2013-01-11 00:21 Maxim Ganetsky Note Edited: 0064807