View Issue Details

IDProjectCategoryView StatusLast Update
0023649LazarusPatchpublic2013-01-14 22:37
ReporterLucas MartínAssigned ToMaxim Ganetsky 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.1 (SVN)Product Build 
Target VersionFixed in Version1.1 (SVN) 
Summary0023649: More spanish translation +10 files
DescriptionHi,

translate 10 files more to spanish.

update 3 translation files and add 1 translation file for projecttemplates
update 1 translation file for lazarus instaler
add 1 translation file for h2pas component
add 1 translation file for IdeLazLogger component
add 2 transaltion files for lazutils component
a little update lazarus ide
Additional Informationcomponents/projecttemplates/languages/frmtemplatevariables.es.po
components/projecttemplates/languages/idetemplateproject.es.po
components/projecttemplates/languages/projecttemplates.es.po
tools/install/win/lazarus.es.isl
components/h2pas/languages/h2passtrconsts.es.po
components/IdeLazLogger/languages/idelogger.es.po
components/lazutils/languages/lazutilsstrconsts.es.po
components/lazutils/languages/luresstrings.es.po
components/projecttemplates/languages/frmtemplatesettings.es.po
languages/lazaruside.es.po

TagsNo tags attached.
Fixed in Revision39855, 39856
LazTarget-
Widgetset
Attached Files

Activities

2013-01-14 16:30

 

lazaruside.es.po (646,868 bytes)

2013-01-14 16:31

 

frmtemplatesettings.es.po (546 bytes)

2013-01-14 16:31

 

frmtemplatevariables.es.po (1,280 bytes)

2013-01-14 16:31

 

idetemplateproject.es.po (730 bytes)

2013-01-14 16:31

 

projecttemplates.es.po (850 bytes)

2013-01-14 16:32

 

h2passtrconsts.es.po (720 bytes)

2013-01-14 16:32

 

idelogger.es.po (527 bytes)

2013-01-14 16:32

 

lazutilsstrconsts.es.po (3,205 bytes)

2013-01-14 16:33

 

luresstrings.es.po (569 bytes)

2013-01-14 16:33

 

lazarus.es.isl (2,509 bytes)

Maxim Ganetsky

2013-01-14 22:37

developer   ~0064881

Last edited: 2013-01-15 01:49

Applied, thanks.

Sevaeral remarks/suggestions:

1. frmtemplatevariables.es.po had invalid UTF-8 sequence at line 18. I fixed it.
2. Please attach to bugtracker translations archived into one file, not separate files, because it is not very convenient to download them one by one.
3. Please check and fix lazaruside.po file: PoChecker detected two errors in it (it was updated recently and detects now more errors than before). Other translation files should be checked too.

Issue History

Date Modified Username Field Change
2013-01-14 16:30 Lucas Martín New Issue
2013-01-14 16:30 Lucas Martín File Added: lazaruside.es.po
2013-01-14 16:31 Lucas Martín File Added: frmtemplatesettings.es.po
2013-01-14 16:31 Lucas Martín File Added: frmtemplatevariables.es.po
2013-01-14 16:31 Lucas Martín File Added: idetemplateproject.es.po
2013-01-14 16:31 Lucas Martín File Added: projecttemplates.es.po
2013-01-14 16:32 Lucas Martín File Added: h2passtrconsts.es.po
2013-01-14 16:32 Lucas Martín File Added: idelogger.es.po
2013-01-14 16:32 Lucas Martín File Added: lazutilsstrconsts.es.po
2013-01-14 16:33 Lucas Martín File Added: luresstrings.es.po
2013-01-14 16:33 Lucas Martín File Added: lazarus.es.isl
2013-01-14 21:39 Maxim Ganetsky Status new => assigned
2013-01-14 21:39 Maxim Ganetsky Assigned To => Maxim Ganetsky
2013-01-14 22:37 Maxim Ganetsky Fixed in Revision => 39855, 39856
2013-01-14 22:37 Maxim Ganetsky LazTarget => -
2013-01-14 22:37 Maxim Ganetsky Status assigned => resolved
2013-01-14 22:37 Maxim Ganetsky Fixed in Version => 1.1 (SVN)
2013-01-14 22:37 Maxim Ganetsky Resolution open => fixed
2013-01-14 22:37 Maxim Ganetsky Note Added: 0064881
2013-01-14 22:57 Maxim Ganetsky Note Edited: 0064881
2013-01-15 01:49 Maxim Ganetsky Note Edited: 0064881