View Issue Details

IDProjectCategoryView StatusLast Update
0023684LazarusLCLpublic2013-05-31 08:10
ReporterJason Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.0.5 (SVN) 
Summary0023684: Component hint window is not wide enough to show the whole message on a chinese win 7
Descriptionsee atatched picture.
Additional InformationThe issue seems that wrong font is selected for calculating the windows size.If switch to english version of the os,everythin is OK.
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0022851 resolvedPaul Ishenin Hint for component on component palette is not completely visible 
related to 0022560 resolvedJuha Manninen Hints are truncated 

Activities

2013-01-18 02:18

 

Snap1.png (5,797 bytes)   
Snap1.png (5,797 bytes)   

Juha Manninen

2013-05-31 08:10

developer   ~0067951

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2013-01-18 02:18 Jason New Issue
2013-01-18 02:18 Jason File Added: Snap1.png
2013-01-19 21:23 Juha Manninen Relationship added related to 0022560
2013-01-19 21:24 Juha Manninen Relationship added related to 0022851
2013-05-31 08:09 Juha Manninen Relationship replaced duplicate of 0022851
2013-05-31 08:10 Juha Manninen LazTarget => -
2013-05-31 08:10 Juha Manninen Note Added: 0067951
2013-05-31 08:10 Juha Manninen Status new => resolved
2013-05-31 08:10 Juha Manninen Resolution open => duplicate
2013-05-31 08:10 Juha Manninen Assigned To => Juha Manninen