View Issue Details

IDProjectCategoryView StatusLast Update
0023714LazarusIDEpublic2014-01-11 21:51
ReporterZeljan Rikalo Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.1 (SVN) 
Summary0023714: IDE: Feature about paths and build modes
DescriptionAs we already speak about this at lazarus conference:
When I add new unit from some directory into project, if path of that unit isn't in "paths" then IDE asks about adding it. That's fine.
It will be nice when project have created build modes that dialog asks to which build modes path will be added (TCheckListBox or similar), so no need to jump to each build mode and add that new path manually.
Juha I guess that you're ready for this :)))))
TagsNo tags attached.
Fixed in Revision43592
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0019689 closedMattias Gaertner Project build modes paths 

Activities

Zeljan Rikalo

2013-01-21 17:31

developer   ~0065059

Juha, I've assigned this to you since you're mostly in IDE stuff, but if you cannot do this then unassign yourself.

Juha Manninen

2013-12-25 18:25

developer   ~0072042

Done.
Sorry for the delay.

Zeljan Rikalo

2014-01-11 21:51

developer   ~0072373

Better ever than never :) Thanks !

Issue History

Date Modified Username Field Change
2013-01-21 17:30 Zeljan Rikalo New Issue
2013-01-21 17:30 Zeljan Rikalo LazTarget => -
2013-01-21 17:31 Zeljan Rikalo Note Added: 0065059
2013-01-21 17:31 Zeljan Rikalo Assigned To => Juha Manninen
2013-01-21 17:31 Zeljan Rikalo Status new => assigned
2013-05-02 15:26 Juha Manninen Relationship added duplicate of 0019689
2013-12-25 18:25 Juha Manninen Fixed in Revision => 43592
2013-12-25 18:25 Juha Manninen Note Added: 0072042
2013-12-25 18:25 Juha Manninen Status assigned => resolved
2013-12-25 18:25 Juha Manninen Resolution open => fixed
2014-01-11 21:51 Zeljan Rikalo Note Added: 0072373
2014-01-11 21:51 Zeljan Rikalo Status resolved => closed