View Issue Details

IDProjectCategoryView StatusLast Update
0023769FPCWebsitepublic2015-03-28 08:20
ReporterMichalis Kamburelis Assigned ToMichael Van Canneyt  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformi386OSDebian GNU/Linux 
Target Version3.1.1Fixed in Version3.1.1 
Summary0023769: Contributed units page has a menu not synchronized with the rest of freepascal.org website
DescriptionThe menu on the right side of the "contributed" page http://www.freepascal.org/contrib/contribs.html shows different links than the rest of the website (like main page http://www.freepascal.org/ or http://www.freepascal.org/future.html ).

On http://www.freepascal.org/contrib/contribs.html section "Coding" has:

- Advantages (I think this was moved to wiki http://wiki.freepascal.org/FPC_Advantages )
- Development
- Future Plans
- Known Problems
- FPC on the Mac (looks like this was abandoned, with last note on 2009-02-09, around FPC 2.2.2)
- FAQ
- Units (this page contains only 2 links to http://www.freepascal.org/contrib/db.php3 and http://www.freepascal.org/contrib/add.php3 , and they are broken)
- Contributed Units (this links to non-existing http://www.freepascal.org/contrib/contrib/db.php3 )
- Contribute (this links to non-existing http://www.freepascal.org/contrib/contrib/add.php3 )

While other pages have under "Coding":
- Development
- Future Plans
- Known Problems
- FAQ
- Contributed Units
TagsNo tags attached.
Fixed in Revision876
FPCOldBugId
FPCTarget
Attached Files

Activities

Michael Van Canneyt

2015-03-28 08:20

administrator   ~0082391

Fixed, thanks for reporting

Issue History

Date Modified Username Field Change
2013-01-28 05:36 Michalis Kamburelis New Issue
2013-01-28 17:14 Jonas Maebe Assigned To => Michael Van Canneyt
2013-01-28 17:14 Jonas Maebe Status new => assigned
2015-03-28 08:20 Michael Van Canneyt Fixed in Revision => 876
2015-03-28 08:20 Michael Van Canneyt Note Added: 0082391
2015-03-28 08:20 Michael Van Canneyt Status assigned => resolved
2015-03-28 08:20 Michael Van Canneyt Fixed in Version => 3.1.1
2015-03-28 08:20 Michael Van Canneyt Resolution open => fixed
2015-03-28 08:20 Michael Van Canneyt Target Version => 3.1.1