View Issue Details

IDProjectCategoryView StatusLast Update
0000024Lazaruspublic2001-02-18 13:30
ReporterBug ImportAssigned ToMarc Weustink 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000024: Undefined reference symbol
DescriptionWhen compiling the source from the zip dated 2/01/2001, the linker returned could not find the U_SYSTEM_ISCONSOLE symbol. This symbol is used in the FPC entry code. I don't know but maybe it's an FPC error.
Additional InformationImported information
--------------------
Name: Thedric Walker
Mail: thed77 (at) hotmail.com
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2001-02-18 13:30

reporter   ~0000023

MWE:

Acording to the submittor probably wrong compiler version.

Issue History

Date Modified Username Field Change
2001-02-04 00:00 Bug Import New Issue
2001-02-04 00:00 Bug Import Widgetset => GTK, Win32
2001-02-18 13:30 Bug Import Status new => assigned
2001-02-18 13:30 Bug Import Assigned To => Marc Weustink
2001-02-18 13:30 Bug Import Note Added: 0000023
2001-02-18 13:30 Bug Import Status new => closed
2001-02-18 13:30 Bug Import Resolution open => unable to reproduce