View Issue Details

IDProjectCategoryView StatusLast Update
0024000FPCDatabase Componentspublic2013-03-06 14:04
Reportergeni Assigned ToJesus Reyes  
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionduplicate 
Platformi386OSLinux Ubuntu 
Summary0024000: The DBNavigator is not running at design time
DescriptionThe DBNavigator is not running at design time. The buttons remain visible when removing the objectinspector
TagsNo tags attached.
Fixed in Revision
FPCOldBugId0
FPCTarget
Attached Files

Relationships

duplicate of 0020820 resolvedJesus Reyes Lazarus dbnavigator.VisibleButtons (not remove button on the form) 

Activities

geni

2012-03-04 02:36

reporter   ~0066064

Let's see if that helps:

In buttonPanel unit (component TButtonPanel - Misc), has the property ShowButtons.

It works correctly!

At design time the buttons are visible or not.

In the TDBNavigator component, it does not, true or false in design time, the buttons are always visible.

Issue History

Date Modified Username Field Change
2013-03-06 14:04 Dietrich Hoppe New Issue
2013-03-06 14:04 Dietrich Hoppe Issue generated from: 0021305