View Issue Details

IDProjectCategoryView StatusLast Update
0024487LazarusLCLpublic2013-05-31 08:13
ReporterKai Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformWindowsOSWindows 7 
Product Version1.1 (SVN) 
Summary0024487: Setting TApplication's Hintcolor truncates hints
DescriptionWhen I set the HintColor property, all hints are truncated to about 3 characters
Steps To Reproduce1) Create a new app
2) Add longer hint to the form
3) set ShowHint to true
4) Run and mouse over form - you will see your hint as expected
5) Add 'Application.HintColor := <color of your choice> to FormCreate event
6) Run again and your hint will display in proper color but only 3 characters or so of the hint
Additional InformationSeems impossible to take a screenshot with a hint - all my tools failed to do this
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0022851 resolvedPaul Ishenin Hint for component on component palette is not completely visible 

Activities

Juha Manninen

2013-05-31 08:13

developer   ~0067952

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2013-05-26 18:09 Kai New Issue
2013-05-26 20:24 Martin Friebe Relationship added related to 0022851
2013-05-31 08:12 Juha Manninen Relationship replaced duplicate of 0022851
2013-05-31 08:13 Juha Manninen LazTarget => -
2013-05-31 08:13 Juha Manninen Note Added: 0067952
2013-05-31 08:13 Juha Manninen Status new => resolved
2013-05-31 08:13 Juha Manninen Resolution open => duplicate
2013-05-31 08:13 Juha Manninen Assigned To => Juha Manninen