View Issue Details

IDProjectCategoryView StatusLast Update
0024520LazarusIDEpublic2013-05-31 12:03
Reportermalcome Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
OSWindows 7(Japanese) 
Product Version1.1 (SVN) 
Summary0024520: Lack of IDE tool tips
DescriptionSee attached png files.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0022851 resolvedPaul Ishenin Hint for component on component palette is not completely visible 

Activities

malcome

2013-05-31 01:49

reporter  

01.png (22,181 bytes)   
01.png (22,181 bytes)   

malcome

2013-05-31 01:49

reporter  

02.png (18,868 bytes)   
02.png (18,868 bytes)   

malcome

2013-05-31 01:52

reporter  

03.png (14,717 bytes)   
03.png (14,717 bytes)   

malcome

2013-05-31 01:54

reporter  

04.png (15,968 bytes)   
04.png (15,968 bytes)   

malcome

2013-05-31 01:58

reporter  

05.png (27,492 bytes)   
05.png (27,492 bytes)   

malcome

2013-05-31 02:01

reporter  

06.png (50,310 bytes)   
06.png (50,310 bytes)   

malcome

2013-05-31 02:05

reporter  

07.png (20,756 bytes)   
07.png (20,756 bytes)   

malcome

2013-05-31 02:08

reporter  

08.png (16,566 bytes)   
08.png (16,566 bytes)   

Juha Manninen

2013-05-31 08:16

developer   ~0067953

Resolving as duplicate.

Please search the existing issue reports before opening a new one.

malcome

2013-05-31 12:01

reporter   ~0067958

Please fix quickly. Sorry.

Issue History

Date Modified Username Field Change
2013-05-31 01:49 malcome New Issue
2013-05-31 01:49 malcome File Added: 01.png
2013-05-31 01:49 malcome File Added: 02.png
2013-05-31 01:52 malcome File Added: 03.png
2013-05-31 01:54 malcome File Added: 04.png
2013-05-31 01:58 malcome File Added: 05.png
2013-05-31 02:01 malcome File Added: 06.png
2013-05-31 02:05 malcome File Added: 07.png
2013-05-31 02:08 malcome File Added: 08.png
2013-05-31 08:15 Juha Manninen Relationship added duplicate of 0022851
2013-05-31 08:16 Juha Manninen LazTarget => -
2013-05-31 08:16 Juha Manninen Note Added: 0067953
2013-05-31 08:16 Juha Manninen Status new => resolved
2013-05-31 08:16 Juha Manninen Resolution open => duplicate
2013-05-31 08:16 Juha Manninen Assigned To => Juha Manninen
2013-05-31 12:01 malcome Note Added: 0067958
2013-05-31 12:03 malcome Status resolved => closed