View Issue Details

IDProjectCategoryView StatusLast Update
0024600LazarusIDEpublic2013-06-14 12:30
ReporterEric Heijnen Assigned ToMartin Friebe  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformX86_64OSWindows 
Product Version1.0.9 (SVN) 
Summary0024600: Scrolling and selecting at the same time doesn't work
DescriptionWhen you start selecting code with the left mouse button, and while the left mouse button is still down scroll with the middle scroller, the selection stops.
No matter where you move the mouse after the scroll, you can't select anything anymore until you release the left mouse and start all over
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0022072 closedMartin Friebe Source Editor lost selection 
related to 0022090 closedMartin Friebe Source Editor Mouse selection 

Activities

Martin Friebe

2013-06-14 12:30

manager   ~0068295

This is fixed in trunk. I will see if they can be back-ported. Please monitor http://wiki.lazarus.freepascal.org/index.php?title=Lazarus_1.0_fixes_branch

They changes (37377,r37351) will at some time either get merged, or removed from the list.

Issue History

Date Modified Username Field Change
2013-06-14 11:17 Eric Heijnen New Issue
2013-06-14 11:49 Martin Friebe Relationship added duplicate of 0022072
2013-06-14 12:03 Martin Friebe Relationship added related to 0022090
2013-06-14 12:30 Martin Friebe LazTarget => -
2013-06-14 12:30 Martin Friebe Note Added: 0068295
2013-06-14 12:30 Martin Friebe Status new => resolved
2013-06-14 12:30 Martin Friebe Resolution open => fixed
2013-06-14 12:30 Martin Friebe Assigned To => Martin Friebe