View Issue Details

IDProjectCategoryView StatusLast Update
0024677LazarusLCLpublic2013-06-28 07:11
ReporterAnnaAssigned ToMartin Friebe 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformx32OSwin xp professional sp3 OS Version5.1.2600
Product VersionProduct Buildall 
Target Version1.2.0Fixed in Version1.1 (SVN) 
Summary0024677: Routine highlighting
DescriptionWhat is this : http://img515.imageshack.us/img515/1458/mbyv.png ???

Why you made black text on black rectangle? It's impossible to read the text.

Please use photo-negative color schema. For example , white text and black rectangle.
TagsNo tags attached.
Fixed in Revision41920
LazTarget1.2
Widgetset
Attached Files

Activities

Jonas Maebe

2013-06-27 15:03

manager   ~0068595

Please file Lazarus bugs under the Lazarus project (click on "Lazarus" at the top).

Martin Friebe

2013-06-27 15:39

manager   ~0068600

looks like "current Class/Proc hint" (Options/Editor > Display and Colors)

What color-scheme are you using? e.g. Default, Classic, ...

I assume the other lines are intentional empty?

Martin Friebe

2013-06-27 16:56

manager   ~0068605

color was updated in 41920

Anna

2013-06-28 07:11

reporter   ~0068624

Thank you.

Issue History

Date Modified Username Field Change
2013-06-27 14:57 Anna New Issue
2013-06-27 15:03 Jonas Maebe Note Added: 0068595
2013-06-27 15:03 Jonas Maebe Project FPC => Lazarus
2013-06-27 15:39 Martin Friebe Note Added: 0068600
2013-06-27 15:40 Martin Friebe LazTarget => -
2013-06-27 15:40 Martin Friebe Assigned To => Martin Friebe
2013-06-27 15:40 Martin Friebe Status new => feedback
2013-06-27 16:56 Martin Friebe Fixed in Revision => 41920
2013-06-27 16:56 Martin Friebe LazTarget - => 1.2
2013-06-27 16:56 Martin Friebe Note Added: 0068605
2013-06-27 16:56 Martin Friebe Status feedback => resolved
2013-06-27 16:56 Martin Friebe Fixed in Version => 1.1 (SVN)
2013-06-27 16:56 Martin Friebe Resolution open => fixed
2013-06-27 16:56 Martin Friebe Target Version => 1.2.0
2013-06-28 07:11 Anna Note Added: 0068624
2013-06-28 07:11 Anna Status resolved => closed