View Issue Details

IDProjectCategoryView StatusLast Update
0024895LazarusFCLpublic2014-09-24 10:18
ReporterJosephineAssigned ToJuha Manninen 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformIntelOSWin7 in VMplayeer 5.0.2OS VersionWin7/32
Product Version1.0.10Product Build 
Target VersionFixed in Version 
Summary0024895: ClipBoard.Assign() : puts a black Bitmap to the ClipBoard
DescriptionClipBoard.Assign(Form1.GetFormImage)

puts a black Bitmap to the ClipBoard
Steps To Reproducesee attachment (ScreenShot *.png)
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0025448 closedMichl GetFormImage supplies black Bitmap 

Activities

Josephine

2013-08-21 15:07

reporter  

CodeSnippet_02.png (16,410 bytes)
CodeSnippet_02.png (16,410 bytes)

Stephano

2013-08-21 20:27

developer   ~0069485

Please try to provide a compilable example project whenever possible.

Juha Manninen

2014-09-24 10:18

developer   ~0077585

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2013-08-21 15:07 Josephine New Issue
2013-08-21 15:07 Josephine File Added: CodeSnippet_02.png
2013-08-21 20:27 Stephano Note Added: 0069485
2014-09-24 10:18 Juha Manninen Relationship added duplicate of 0025448
2014-09-24 10:18 Juha Manninen LazTarget => -
2014-09-24 10:18 Juha Manninen Note Added: 0077585
2014-09-24 10:18 Juha Manninen Status new => resolved
2014-09-24 10:18 Juha Manninen Resolution open => duplicate
2014-09-24 10:18 Juha Manninen Assigned To => Juha Manninen