View Issue Details

IDProjectCategoryView StatusLast Update
0024996LazarusIDEpublic2013-09-12 02:22
ReporterMarcelo B PaulaAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version1.1 (SVN)Product Build 
Target VersionFixed in Version1.1 (SVN) 
Summary0024996: IDE Brazilian language files update
DescriptionFollow files updated to rev. 42665. These are the newest language files since Lazarus 1.0 release.
Checked with poChecker
TagsNo tags attached.
Fixed in Revision42736
LazTarget-
Widgetset
Attached Files

Activities

Marcelo B Paula

2013-09-10 19:39

reporter  

BrazilianIDE.zip (209,073 bytes)

Maxim Ganetsky

2013-09-11 22:14

developer   ~0069939

Last edited: 2013-09-11 22:18

View 2 revisions

Applied, thanks.

Note that components\lazutils\languages\laz2_xpath.pt_BR.po wasn't applied because it is obsolete (its contents are already included in lazutilsstrconsts.pt_BR.po).

Marcelo B Paula

2013-09-12 02:22

reporter   ~0069944

Ok. Thank you.

Issue History

Date Modified Username Field Change
2013-09-10 19:39 Marcelo B Paula New Issue
2013-09-10 19:39 Marcelo B Paula File Added: BrazilianIDE.zip
2013-09-10 21:38 Maxim Ganetsky Assigned To => Maxim Ganetsky
2013-09-10 21:38 Maxim Ganetsky Status new => assigned
2013-09-11 22:14 Maxim Ganetsky Fixed in Revision => 42736
2013-09-11 22:14 Maxim Ganetsky LazTarget => -
2013-09-11 22:14 Maxim Ganetsky Widgetset Win32/Win64 =>
2013-09-11 22:14 Maxim Ganetsky Note Added: 0069939
2013-09-11 22:14 Maxim Ganetsky Status assigned => resolved
2013-09-11 22:14 Maxim Ganetsky Fixed in Version => 1.1 (SVN)
2013-09-11 22:14 Maxim Ganetsky Resolution open => fixed
2013-09-11 22:18 Maxim Ganetsky Note Edited: 0069939 View Revisions
2013-09-12 02:22 Marcelo B Paula Note Added: 0069944
2013-09-12 02:22 Marcelo B Paula Status resolved => closed