View Issue Details

IDProjectCategoryView StatusLast Update
0025831PackagesLazReportpublic2014-03-07 20:14
ReporterAttila Pinter Assigned ToJesus Reyes  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Target Version1.2.2Fixed in Version1.3 (SVN) 
Summary0025831: Errors in PrintPreview
Description1. If I set the DefaultCopies to 1 then PrintDialog show 0
2. In PrintPreview Find button always visible I don't set off
TagsNo tags attached.
Fixed in Revision44369
LazTarget1.2.2
Widgetset
Attached Files

Activities

Jesus Reyes

2014-03-07 20:14

developer   ~0073540

Find button fixed.

The DefaultCopies problem I cannot reproduce under trunk, will check later 1.2, but, as far as I can see, it should work because the patch that fixed that problem (r40720) is already in 1.2.

PD. Please fill only one problem per bug report.

Issue History

Date Modified Username Field Change
2014-03-07 13:35 Attila Pinter New Issue
2014-03-07 20:01 Jesus Reyes Assigned To => Jesus Reyes
2014-03-07 20:01 Jesus Reyes Status new => assigned
2014-03-07 20:14 Jesus Reyes Fixed in Revision => 44369
2014-03-07 20:14 Jesus Reyes LazTarget => 1.2.2
2014-03-07 20:14 Jesus Reyes Note Added: 0073540
2014-03-07 20:14 Jesus Reyes Status assigned => resolved
2014-03-07 20:14 Jesus Reyes Fixed in Version => 1.3 (SVN)
2014-03-07 20:14 Jesus Reyes Resolution open => fixed
2014-03-07 20:14 Jesus Reyes Target Version => 1.2.2