View Issue Details

IDProjectCategoryView StatusLast Update
0025853LazarusIDEpublic2014-03-12 01:10
ReporterMaxim GanetskyAssigned ToMartin Friebe 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWin32OSWindowsOS VersionXP SP3 32 bit
Product Version1.3 (SVN)Product BuildLazarus 1.3 r44363M FPC 2.6.3 
Target Version1.2.2Fixed in Version1.3 (SVN) 
Summary0025853: IDE Options -> User defined markup list handling deficiencies
Description1. Open IDE Options -> User defined markup.
2. Make sure there is no markup list present.
3. Create a new one, name it e.g. 'Test', add some word for markup, enable and select foreground color.
4. Press OK. Highlighting works.
5. Reopen IDE options. You will see in the list of markup options 'tbSelectList' instead of 'Test' (seems to be disappeared). 'Delete list' button doesn't work.
TagsNo tags attached.
Fixed in Revision44409
LazTarget1.2.2
Widgetset
Attached Files

Activities

Martin Friebe

2014-03-12 00:32

manager   ~0073640

Please test and close if ok

Maxim Ganetsky

2014-03-12 01:10

developer   ~0073642

Works OK, thanks.

Issue History

Date Modified Username Field Change
2014-03-11 21:30 Maxim Ganetsky New Issue
2014-03-11 21:37 Maxim Ganetsky Description Updated View Revisions
2014-03-11 21:37 Maxim Ganetsky OS Version XP SP3 => XP SP3 32 bit
2014-03-11 23:24 Martin Friebe Assigned To => Martin Friebe
2014-03-11 23:24 Martin Friebe Status new => assigned
2014-03-12 00:32 Martin Friebe Fixed in Revision => 44409
2014-03-12 00:32 Martin Friebe LazTarget - => 1.2.2
2014-03-12 00:32 Martin Friebe Note Added: 0073640
2014-03-12 00:32 Martin Friebe Status assigned => resolved
2014-03-12 00:32 Martin Friebe Fixed in Version => 1.3 (SVN)
2014-03-12 00:32 Martin Friebe Resolution open => fixed
2014-03-12 00:32 Martin Friebe Target Version => 1.2.2
2014-03-12 01:10 Maxim Ganetsky Note Added: 0073642
2014-03-12 01:10 Maxim Ganetsky Status resolved => closed