View Issue Details

IDProjectCategoryView StatusLast Update
0026425LazarusOtherpublic2014-07-07 16:28
ReporterPéter GáborAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version1.4 
Summary0026425: Hungarian translation update (2014.Jul.29)
DescriptionHere is the updated Hungarian translation of Lazarus and its components.
Synchronized with the changes made in resourcestrings (unneeded %s formatting symbols removed)
TagsNo tags attached.
Fixed in Revision45744, 45745
LazTarget-
Widgetset
Attached Files

Relationships

related to 0026423 closedMaxim Ganetsky Recent changes in resourcestring format has lead to incompatible format arguments in several po files. 

Activities

Péter Gábor

2014-06-29 16:30

reporter  

Lazarus-hun-2014.jul.29.tar.gz (215,678 bytes)

Péter Gábor

2014-06-29 16:33

reporter   ~0075952

Last edited: 2014-06-30 03:12

View 2 revisions

This translation files are for Lazarus_1.3_SVN_45730
PO Checker reported "No errors" at all files in the archive.

The translation has its own SVN repository containing the *.hu.po files only with the required directory tree:

https://riouxsvn.com/svn/lazarus-hun [^]

This repository is always synchronized with the changes made in Lazarus' trunk.

Péter Gábor

2014-06-29 16:40

reporter   ~0075953

Last edited: 2014-06-29 18:45

View 4 revisions

Also here is a little information about the known (by me: Gábor Péter) contributors of previous Hungarian translations of Lazarus:

/languages/lazaruside.hu.po
Dávid Fehér (v0.9.28-2.hu)
Attila Tamás (v0.9.26.hu)
Tamás Kálcza (v0.9.16.hu)

/components/ideintf/languages/objinspstrconsts.hu.po
Dávid Fehér (v0.9.28-2.hu)
Attila Tamás (v0.9.26.hu)
Tamás Kálcza (v0.9.16.hu)


/lcl/languages/lclstrconsts.hu.po
Dávid Fehér (v0.9.28-2.hu)

/components/printers/design/languages/ideprinting.hu.po
Dávid Fehér (v0.9.28-2.hu)

These translations were never included in the official releases.

Péter Gábor

2014-06-30 09:12

reporter  

Lazarus-hun-2014.Jul.30.tar.gz (215,703 bytes)

Péter Gábor

2014-06-30 09:13

reporter   ~0075966

Update updated because of the change in lclstrconsts.hu.po commited this morning...

Maxim Ganetsky

2014-07-02 01:28

developer   ~0076013

Applied and added contributors, thanks.

Issue History

Date Modified Username Field Change
2014-06-29 16:30 Péter Gábor New Issue
2014-06-29 16:30 Péter Gábor File Added: Lazarus-hun-2014.jul.29.tar.gz
2014-06-29 16:33 Péter Gábor Note Added: 0075952
2014-06-29 16:40 Péter Gábor Note Added: 0075953
2014-06-29 16:42 Péter Gábor Note Edited: 0075953 View Revisions
2014-06-29 16:43 Péter Gábor Note Edited: 0075953 View Revisions
2014-06-29 18:45 Péter Gábor Note Edited: 0075953 View Revisions
2014-06-29 19:15 Juha Manninen Relationship added related to 0026423
2014-06-30 03:12 Péter Gábor Note Edited: 0075952 View Revisions
2014-06-30 09:12 Péter Gábor File Added: Lazarus-hun-2014.Jul.30.tar.gz
2014-06-30 09:13 Péter Gábor Note Added: 0075966
2014-06-30 22:02 Maxim Ganetsky Assigned To => Maxim Ganetsky
2014-06-30 22:02 Maxim Ganetsky Status new => assigned
2014-07-02 01:28 Maxim Ganetsky Fixed in Revision => 45744, 45745
2014-07-02 01:28 Maxim Ganetsky LazTarget => -
2014-07-02 01:28 Maxim Ganetsky Note Added: 0076013
2014-07-02 01:28 Maxim Ganetsky Status assigned => resolved
2014-07-02 01:28 Maxim Ganetsky Fixed in Version => 1.4
2014-07-02 01:28 Maxim Ganetsky Resolution open => fixed
2014-07-07 16:28 Péter Gábor Status resolved => closed