View Issue Details

IDProjectCategoryView StatusLast Update
0026641Lazarus CCRPackagespublic2014-08-28 22:33
Reportermsc Assigned Towp  
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
PlatformWindows 7OSWindows7 64 bit 
Summary0026641: fpSpreadsheet 1.2 on Lazarus 1.2.4 32 bit
DescriptionWhen I drop a TsWorksheetGrid on the form, IDE gets frozen.
TagsNo tags attached.
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0026521 closedReinier Olislagers When creating TsWorksheetGrid on the form error 

Activities

wp

2014-08-28 15:40

developer   ~0076761

Last edited: 2014-08-28 18:06

View 2 revisions

I can reproduce the bug with fps 1.2, it is fixed in trunk. The report duplicates 0026521.

Bart Broersma

2014-08-28 18:36

developer   ~0076764

@wp: I moved this to Lazarus-CCR.
Now you can resolve as duplicate.

Issue History

Date Modified Username Field Change
2014-08-28 12:41 msc New Issue
2014-08-28 15:40 wp Note Added: 0076761
2014-08-28 18:06 wp Note Edited: 0076761 View Revisions
2014-08-28 18:35 Bart Broersma Project Packages => Lazarus CCR
2014-08-28 18:36 Bart Broersma Note Added: 0076764
2014-08-28 18:36 Bart Broersma Assigned To => wp
2014-08-28 18:36 Bart Broersma Status new => assigned
2014-08-28 18:48 wp Relationship added duplicate of 0026521
2014-08-28 18:49 wp Status assigned => resolved
2014-08-28 18:49 wp Resolution open => duplicate
2014-08-28 22:33 wp Status resolved => closed