View Issue Details

IDProjectCategoryView StatusLast Update
0026696LazarusInstallerpublic2016-10-09 19:37
ReporterAllan Lund Sørensen Assigned ToBart Broersma  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformWindowsOSWindows 7 32-bit Danish 
Product Version1.2.4 
Summary0026696: Unable to install / run Lazarus IDE
DescriptionUnable to install / run Lazarus IDE on Windows 7 32-bit Danish.
Please see this thread http://forum.lazarus.freepascal.org/index.php/topic,24987.15.html

Additional InformationThe installer does not create the path %userprofile%\AppData\Local\lazarus
If creating the path manually, no files is copied to it during the installation.


It is not possible to uninstall lazarus with the uninstall option.
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

related to 0029494 resolvedBart Broersma Lazarus can't start if settings folder contains cyrillic symbols 

Activities

Allan Lund Sørensen

2014-09-09 12:42

reporter  

Udklip.PNG (31,712 bytes)   
Udklip.PNG (31,712 bytes)   

Reinier Olislagers

2014-09-09 13:18

developer   ~0076997

Last edited: 2014-09-09 13:19

View 2 revisions

Are you sure your description above and screenshot match?
"If creating the path manually, no files is copied to it during the installation." Are you really using the installer for this? I thought you mentioned in the thread that you specified --primary-config-path?!?

Also, sorry to be a bit pedantic, but referring to a huge forum thread is fine for background etc but the description of the issue here should cover exactly what the problem is - otherwise devs will get confused (or not motivated to even look at the issue because of the effort).

If these are really 2 issues (which I suspect) could you please open 2 bug reports to keep things clear? Thanks.

Allan Lund Sørensen

2014-09-10 11:26

reporter   ~0077032

To me it looks like a single bug.

I refer to the thread because at lot of tests have been done with no result.
I see no reason to repeat it all here, when a simple link to the thread contains much more information.
I am very sorry if you disagree.

Reinier Olislagers

2014-09-10 14:52

developer   ~0077044

Don't be sorry - it's your bug description and not my problem, so feel free not to follow my suggestions.

Bart Broersma

2016-08-22 17:07

developer   ~0094265

Is this still an issue with the current stable version (1.6)?

Bart Broersma

2016-10-09 19:37

developer   ~0095069

No feedback.
Also in the relate forum thread nobody was able to reproduce this.

Please close.

Issue History

Date Modified Username Field Change
2014-09-09 12:42 Allan Lund Sørensen New Issue
2014-09-09 12:42 Allan Lund Sørensen File Added: Udklip.PNG
2014-09-09 13:18 Reinier Olislagers Note Added: 0076997
2014-09-09 13:19 Reinier Olislagers Note Edited: 0076997 View Revisions
2014-09-09 13:19 Reinier Olislagers LazTarget => -
2014-09-09 13:19 Reinier Olislagers Status new => feedback
2014-09-10 11:26 Allan Lund Sørensen Note Added: 0077032
2014-09-10 11:26 Allan Lund Sørensen Status feedback => new
2014-09-10 14:52 Reinier Olislagers Note Added: 0077044
2016-03-07 15:52 Bart Broersma Relationship added related to 0029494
2016-05-04 11:12 Juha Manninen Category IDE => Installer
2016-08-22 17:07 Bart Broersma Note Added: 0094265
2016-08-22 17:07 Bart Broersma Status new => feedback
2016-10-09 19:37 Bart Broersma Note Added: 0095069
2016-10-09 19:37 Bart Broersma Status feedback => resolved
2016-10-09 19:37 Bart Broersma Resolution open => unable to reproduce
2016-10-09 19:37 Bart Broersma Assigned To => Bart Broersma