View Issue Details

IDProjectCategoryView StatusLast Update
0027672LazarusIDEpublic2015-03-28 12:50
ReporterTony Whyman Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.4RC2 
Summary0027672: Icon for TDBDateEdit is missing in the "Data Controls" palette
DescriptionSummary says it all
TagsNo tags attached.
Fixed in Revisionr48398, r48400
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

related to 0015189 closedJesus Reyes TDBDateEdit - data-aware TDateEdit 

Activities

Juha Manninen

2015-03-16 10:05

developer   ~0082000

Why this is assigned to me? I am not good at making icons.
Somebody please make and upload one.

Zeljan Rikalo

2015-03-16 10:49

developer   ~0082001

@Juha, I've assigned it to you, not because you're icon maker, but because it should not be forgotten. For example, put temporary there icon of TDateTimePicker and that's it.

LacaK

2015-03-16 20:34

developer   ~0082022

If you are looking for icon, there is one attached in 0015189

Tony Whyman

2015-03-17 00:22

reporter  

tdbdateedit.png (758 bytes)   
tdbdateedit.png (758 bytes)   

Tony Whyman

2015-03-17 00:22

reporter   ~0082024

Suggested Icon uploaded

Juha Manninen

2015-03-17 00:42

developer   ~0082026

Added.

G. Fink

2015-03-28 12:50

reporter  

tdbdateedit2.png (1,034 bytes)   
tdbdateedit2.png (1,034 bytes)   

G. Fink

2015-03-28 12:50

reporter   ~0082396

Because the suggested icon is not in the same layout as them for the other dbctrls... here another suggestion

Issue History

Date Modified Username Field Change
2015-03-14 17:03 Tony Whyman New Issue
2015-03-14 20:28 Zeljan Rikalo Assigned To => Juha Manninen
2015-03-14 20:28 Zeljan Rikalo Status new => assigned
2015-03-16 10:05 Juha Manninen LazTarget => -
2015-03-16 10:05 Juha Manninen Note Added: 0082000
2015-03-16 10:05 Juha Manninen Status assigned => feedback
2015-03-16 10:49 Zeljan Rikalo Note Added: 0082001
2015-03-16 20:34 LacaK Note Added: 0082022
2015-03-16 23:50 Juha Manninen Relationship added related to 0015189
2015-03-17 00:22 Tony Whyman File Added: tdbdateedit.png
2015-03-17 00:22 Tony Whyman Note Added: 0082024
2015-03-17 00:22 Tony Whyman Status feedback => assigned
2015-03-17 00:42 Juha Manninen Fixed in Revision => r48400
2015-03-17 00:42 Juha Manninen Note Added: 0082026
2015-03-17 00:42 Juha Manninen Status assigned => resolved
2015-03-17 00:42 Juha Manninen Resolution open => fixed
2015-03-17 00:49 Juha Manninen Fixed in Revision r48400 => r48398, r48400
2015-03-28 12:50 G. Fink File Added: tdbdateedit2.png
2015-03-28 12:50 G. Fink Note Added: 0082396