View Issue Details

IDProjectCategoryView StatusLast Update
0027740LazarusIDEpublic2015-03-27 12:02
Reporterfreeman35 Assigned ToZeljan Rikalo  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformqt x64OSosx 
Product Version1.5 (SVN) 
Summary0027740: In procedure list, when try searching I get error
Descriptionprocdure list opening, type any key in search edit, raise this error.

List index (4) out of bounds.
Press OK to ignore and risk data corruption.
Press Cancel to kill the program.
TagsNo tags attached.
Fixed in Revision48509
LazTarget-
WidgetsetQT
Attached Files

Relationships

related to 0027696 resolvedZeljan Rikalo Tlistview view on QT only will not show text if icon is assigned from imagelist to tlistitem. 

Activities

Juha Manninen

2015-03-26 14:08

developer   ~0082332

Last edited: 2015-03-26 14:08

View 2 revisions

Caused by r48475 from Zeljko :
  Qt: implemented minimum column size for TListView. Fixed TListView.Columns.AutoSize
which is also merged for 1.4 branch.

Zeljan Rikalo

2015-03-26 17:02

developer   ~0082346

Please test and close if ok.

freeman35

2015-03-27 12:02

reporter   ~0082372

fixed, thank you

Issue History

Date Modified Username Field Change
2015-03-26 13:29 freeman35 New Issue
2015-03-26 14:08 Juha Manninen Note Added: 0082332
2015-03-26 14:08 Juha Manninen Note Edited: 0082332 View Revisions
2015-03-26 14:08 Juha Manninen Relationship added related to 0027696
2015-03-26 14:08 Juha Manninen Assigned To => Zeljan Rikalo
2015-03-26 14:08 Juha Manninen Status new => assigned
2015-03-26 16:53 Zeljan Rikalo LazTarget => -
2015-03-26 16:53 Zeljan Rikalo Status assigned => confirmed
2015-03-26 17:02 Zeljan Rikalo Fixed in Revision => 48509
2015-03-26 17:02 Zeljan Rikalo Note Added: 0082346
2015-03-26 17:02 Zeljan Rikalo Status confirmed => resolved
2015-03-26 17:02 Zeljan Rikalo Resolution open => fixed
2015-03-27 12:02 freeman35 Note Added: 0082372
2015-03-27 12:02 freeman35 Status resolved => closed