View Issue Details

IDProjectCategoryView StatusLast Update
0027932LazarusIDEpublic2015-04-24 13:48
Reportergilles58Assigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version1.4.2 
Summary0027932: French translations X
DescriptionFrench translations (following)

Best regards,
Gilles
TagsNo tags attached.
Fixed in Revision48819
LazTarget-
Widgetset
Attached Files

Activities

gilles58

2015-04-22 17:07

reporter  

PO10.7z (137,727 bytes)

Maxim Ganetsky

2015-04-23 14:06

developer   ~0083138

Applied with the following exceptions:

1) heaptrcview.fr.po is not applied, because all changes there lead to formatting errors.

2) lazaruside.fr.po is not applied, because at least lazarusidestrconsts.dlgeditaccessdescignlockedoldedit string there appears to be corrupted.

Please look at these issues.

Issue History

Date Modified Username Field Change
2015-04-22 17:07 gilles58 New Issue
2015-04-22 17:07 gilles58 File Added: PO10.7z
2015-04-23 13:05 Maxim Ganetsky Assigned To => Maxim Ganetsky
2015-04-23 13:05 Maxim Ganetsky Status new => assigned
2015-04-23 14:06 Maxim Ganetsky Fixed in Revision => 48819
2015-04-23 14:06 Maxim Ganetsky LazTarget => -
2015-04-23 14:06 Maxim Ganetsky Note Added: 0083138
2015-04-23 14:06 Maxim Ganetsky Status assigned => resolved
2015-04-23 14:06 Maxim Ganetsky Fixed in Version => 1.4.2
2015-04-23 14:06 Maxim Ganetsky Resolution open => fixed
2015-04-24 13:48 gilles58 Status resolved => closed