View Issue Details

IDProjectCategoryView StatusLast Update
0028037FPCCompilerpublic2015-05-07 08:14
ReporterAdriaan van Os Assigned ToJonas Maebe  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformDarwinOSMac OS X 
Product Version2.6.4 
Summary0028037: $codealign localmin=16 doesn't work
Description$codealign localmin=16 doesn't work, as shown in the test program of PR 27870, which I think is a different issue
TagsNo tags attached.
Fixed in Revision
FPCOldBugId0
FPCTarget
Attached Files

Relationships

duplicate of 0015582 resolvedFlorian "-OaLOCALMIN=16" / "codealign LOCALMIN=16" is not reliable 
related to 0027870 closedJ. Gareth Moreton SSE vector-of-single tests fail 

Activities

Jonas Maebe

2015-05-07 00:07

manager   ~0083504

It's already fixed for Darwin/i386 in FPC 3.x. For other platforms, see the duplicate bug report.

Issue History

Date Modified Username Field Change
2015-05-06 11:53 Adriaan van Os New Issue
2015-05-06 11:54 Adriaan van Os Relationship added related to 0027870
2015-05-07 00:07 Jonas Maebe Note Added: 0083504
2015-05-07 00:07 Jonas Maebe Relationship added duplicate of 0015582
2015-05-07 00:07 Jonas Maebe Status new => resolved
2015-05-07 00:07 Jonas Maebe Resolution open => duplicate
2015-05-07 00:07 Jonas Maebe Assigned To => Jonas Maebe
2015-05-07 08:14 Adriaan van Os Status resolved => closed