View Issue Details

IDProjectCategoryView StatusLast Update
0028243LazarusOtherpublic2015-06-10 19:47
ReporterPéter GáborAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version1.4.2 
Summary0028243: Hungarian Translation update (fixes r49259)
DescriptionAttached archive contains updates for the fixes_1.4 (r49259)
TagsNo tags attached.
Fixed in Revision49275
LazTarget-
Widgetset
Attached Files

Activities

Péter Gábor

2015-06-04 12:16

reporter  

Lazarus-fixes-2015.Jun.04-changes-only.tgz (207,885 bytes)

Péter Gábor

2015-06-04 12:24

reporter   ~0084244

There is a separate update for the TRUNK: 0028244 (because of the differences)

Maxim Ganetsky

2015-06-04 23:55

developer   ~0084258

Applied, thanks.

Issue History

Date Modified Username Field Change
2015-06-04 12:16 Péter Gábor New Issue
2015-06-04 12:16 Péter Gábor File Added: Lazarus-fixes-2015.Jun.04-changes-only.tgz
2015-06-04 12:24 Péter Gábor Note Added: 0084244
2015-06-04 14:03 Maxim Ganetsky Assigned To => Maxim Ganetsky
2015-06-04 14:03 Maxim Ganetsky Status new => assigned
2015-06-04 23:55 Maxim Ganetsky Fixed in Revision => 49275
2015-06-04 23:55 Maxim Ganetsky LazTarget => -
2015-06-04 23:55 Maxim Ganetsky Note Added: 0084258
2015-06-04 23:55 Maxim Ganetsky Status assigned => resolved
2015-06-04 23:55 Maxim Ganetsky Fixed in Version => 1.4.2
2015-06-04 23:55 Maxim Ganetsky Resolution open => fixed
2015-06-10 19:47 Péter Gábor Status resolved => closed