View Issue Details

IDProjectCategoryView StatusLast Update
0028244LazarusOtherpublic2015-06-10 19:48
ReporterPéter GáborAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version1.6 
Summary0028244: Hungarian Translation update (trunk r49259)
DescriptionAttached archive contains updates for the TRUNK (r49259)

There is a separate update for the fixes_1.4: 0028243 (because of the differences)
TagsNo tags attached.
Fixed in Revision49272
LazTarget-
Widgetset
Attached Files

Activities

Péter Gábor

2015-06-04 12:23

reporter  

Lazarus-trunk-2015.Jun.04-changes-only.tgz (212,646 bytes)

Maxim Ganetsky

2015-06-04 23:29

developer   ~0084256

Last edited: 2015-06-05 00:10

View 2 revisions

Applied, thanks.

Note that I omitted some files which had only useless changes (e.g. only removing extra line end at the end of file). It would be nice if you would filter such files out yourself.

Hope I didn't miss anything.

Péter Gábor

2015-06-10 19:46

reporter   ~0084348

All blank lines at the end of files are removed by the standard GNU gettext utils (megmerge/msgcat) that I am using.
The tool which appends these blank lines seems to be a little bit incompatible with GNU gettext.

Anyway, I modified my script to avoid formatting files that has no change.
Thanks!

Issue History

Date Modified Username Field Change
2015-06-04 12:23 Péter Gábor New Issue
2015-06-04 12:23 Péter Gábor File Added: Lazarus-trunk-2015.Jun.04-changes-only.tgz
2015-06-04 14:03 Maxim Ganetsky Assigned To => Maxim Ganetsky
2015-06-04 14:03 Maxim Ganetsky Status new => assigned
2015-06-04 23:29 Maxim Ganetsky Fixed in Revision => 49272
2015-06-04 23:29 Maxim Ganetsky LazTarget => -
2015-06-04 23:29 Maxim Ganetsky Note Added: 0084256
2015-06-04 23:29 Maxim Ganetsky Status assigned => resolved
2015-06-04 23:29 Maxim Ganetsky Fixed in Version => 1.6
2015-06-04 23:29 Maxim Ganetsky Resolution open => fixed
2015-06-05 00:10 Maxim Ganetsky Note Edited: 0084256 View Revisions
2015-06-10 19:46 Péter Gábor Note Added: 0084348
2015-06-10 19:48 Péter Gábor Status resolved => closed