View Issue Details

IDProjectCategoryView StatusLast Update
0028691LazarusWidgetsetpublic2017-05-10 14:44
ReporterCudaText man Assigned ToFelipe Monteiro de Carvalho  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSX 10.10 
Product Version1.5 (SVN) 
Summary0028691: Cocoa: text bg color is ligher than set
Descriptionsee area painted by text:
- gutter "1" and dots below "1"-- gray is liter than gray around "1"
- all btns "Replace","Find first","Regex" etc-- text bg is liter than other button bg-- for gray and red buttons
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

has duplicate 0030353 closedJuha Manninen Lazarus Cocoa: All texts BG color is lighter by N% than set 
has duplicate 0030778 resolvedFelipe Monteiro de Carvalho Patches Cocoa: fix Textout() 

Activities

CudaText man

2015-09-17 16:27

reporter  

bg-is-wrong.png (36,405 bytes)   
bg-is-wrong.png (36,405 bytes)   

CudaText man

2016-11-17 15:36

reporter   ~0095954

is duplicate of http://bugs.freepascal.org/view.php?id=30778 ; solved.

CudaText man

2017-05-10 11:16

reporter   ~0100192

Pls close it, its solved.

Juha Manninen

2017-05-10 12:06

developer   ~0100194

Solved together with the duplicate issue.

Issue History

Date Modified Username Field Change
2015-09-17 16:27 CudaText man New Issue
2015-09-17 16:27 CudaText man File Added: bg-is-wrong.png
2016-07-07 16:24 Juha Manninen Relationship added has duplicate 0030353
2016-07-12 22:07 Felipe Monteiro de Carvalho Assigned To => Felipe Monteiro de Carvalho
2016-07-12 22:07 Felipe Monteiro de Carvalho Status new => assigned
2016-11-17 15:36 CudaText man Note Added: 0095954
2016-11-17 15:48 Juha Manninen Relationship added has duplicate 0030778
2017-05-10 11:16 CudaText man Note Added: 0100192
2017-05-10 12:06 Juha Manninen LazTarget => -
2017-05-10 12:06 Juha Manninen Note Added: 0100194
2017-05-10 12:06 Juha Manninen Status assigned => resolved
2017-05-10 12:06 Juha Manninen Resolution open => fixed
2017-05-10 14:44 CudaText man Status resolved => closed