View Issue Details

IDProjectCategoryView StatusLast Update
0028709LazarusIDEpublic2015-12-21 13:13
Reporterfreeman35 Assigned ToMaxim Ganetsky  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformx64OSosx 
Product Version1.5 (SVN) 
Summary0028709: In project option, target os and/or target cpu change lock IDE
Descriptionfpc svn r31772 qtx64
When try change in project options, Target cpu or target os, then click Ok button, then IDE lock. gdb bt attached log filename "savePrOptions-gdb-bt.txt"

I changed <TargetOS Value="darwin"/>" to "<TargetOS Value="win64"/>" in project.lpi, then open in lazarus, IDE lock again.gdb bt attached log filename "openproject-gdb-bt.txt"
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

related to 0028605 closedMaxim Ganetsky r49611 and later any version, IDE lock on splash screen 

Activities

freeman35

2015-09-22 08:03

reporter  

logs-gdb-bt.7z (2,645 bytes)

Juha Manninen

2015-10-27 22:23

developer   ~0086927

Freeman, you are the only person with these locking problems. Nobody else has mentioned or confirmed it.
Clearly it is caused by some error in your system.
At some point I plan to resolve these as "Unable to reproduce".

freeman35

2015-12-20 15:48

reporter   ~0088107

Please close this report.
After remove .lazarus folder and lpi file, created new settings file and now working normal.

Maxim Ganetsky

2015-12-21 12:26

developer   ~0088137

Resolved at reporter's request.

Please close.

Issue History

Date Modified Username Field Change
2015-09-22 08:03 freeman35 New Issue
2015-09-22 08:03 freeman35 File Added: logs-gdb-bt.7z
2015-10-27 22:20 Juha Manninen Relationship added related to 0028605
2015-10-27 22:23 Juha Manninen Note Added: 0086927
2015-12-20 15:48 freeman35 Note Added: 0088107
2015-12-21 12:26 Maxim Ganetsky LazTarget => -
2015-12-21 12:26 Maxim Ganetsky Note Added: 0088137
2015-12-21 12:26 Maxim Ganetsky Status new => resolved
2015-12-21 12:26 Maxim Ganetsky Resolution open => unable to reproduce
2015-12-21 12:26 Maxim Ganetsky Assigned To => Maxim Ganetsky
2015-12-21 13:13 freeman35 Status resolved => closed