View Issue Details

IDProjectCategoryView StatusLast Update
0028900LazarusIDEpublic2015-11-29 20:37
ReporterDenis GolovanAssigned ToOndrej Pokorny 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.5 (SVN)Product Build 
Target VersionFixed in Version1.5 (SVN) 
Summary0028900: [Feature request] Allow to scroll Find in Files->Search Results by page up/down using keyboard
DescriptionLooks like Lazarus Find in Files->Search Results does not allow to scroll found results using PageUp/PageDn keys.

Please implement its support.
Tested under Linux x64, svn rev.49957
TagsNo tags attached.
Fixed in Revision50164
LazTarget-
WidgetsetGTK 2
Attached Files

Activities

Ondrej Pokorny

2015-10-25 22:05

reporter   ~0086870

The problem was in filter edit. Please test and close if OK.

Denis Golovan

2015-11-29 20:37

reporter   ~0087678

Thanks.

Issue History

Date Modified Username Field Change
2015-10-24 11:09 Denis Golovan New Issue
2015-10-24 18:49 Ondrej Pokorny LazTarget => -
2015-10-24 18:49 Ondrej Pokorny Assigned To => Ondrej Pokorny
2015-10-24 18:49 Ondrej Pokorny Status new => assigned
2015-10-25 22:03 Ondrej Pokorny Fixed in Revision => 50164
2015-10-25 22:03 Ondrej Pokorny Fixed in Version => 1.5 (SVN)
2015-10-25 22:04 Ondrej Pokorny Status assigned => resolved
2015-10-25 22:04 Ondrej Pokorny Resolution open => fixed
2015-10-25 22:05 Ondrej Pokorny Note Added: 0086870
2015-11-29 20:37 Denis Golovan Note Added: 0087678
2015-11-29 20:37 Denis Golovan Status resolved => closed