View Issue Details

IDProjectCategoryView StatusLast Update
0000029Lazaruspublic2001-04-10 18:45
ReporterBug ImportAssigned ToMarc Weustink 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000029: not finding libs
DescriptionLatest version of Lazarus and FPC 1.0.5 fails to find gtk+ and gdk libraries in the generated link.res file. Copying the .so libs to libgtk+.a and libgdk.a seems to fix the problem.
Additional InformationImported information
--------------------
Name: Scott
Mail: scott (at) crowsflight.com
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2001-04-10 18:45

reporter   ~0000028

MWE:
Seems to be the missing GTL development libs.

Issue History

Date Modified Username Field Change
2001-02-18 00:00 Bug Import New Issue
2001-02-18 00:00 Bug Import Widgetset => GTK, Win32
2001-04-10 18:45 Bug Import Status new => assigned
2001-04-10 18:45 Bug Import Assigned To => Marc Weustink
2001-04-10 18:45 Bug Import Note Added: 0000028
2001-04-10 18:45 Bug Import Status new => closed
2001-04-10 18:45 Bug Import Resolution open => no change required