View Issue Details

IDProjectCategoryView StatusLast Update
0029007LazarusIDEpublic2015-11-18 22:20
ReporterchronosAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version1.5 (SVN)Product Build 
Target VersionFixed in Version1.6 
Summary0029007: Czech translation update
DescriptionAdded missing Czech translations of IDE (for new desktop management, toolbars, ...), fixed multiple typos thanks to spellchecking in poedit.
TagsNo tags attached.
Fixed in Revision50346, 50375
LazTarget-
Widgetset
Attached Files

Activities

chronos

2015-11-14 14:12

reporter  

lazaruside.cs.po (659,221 bytes)

chronos

2015-11-14 16:21

reporter  

lclstrconsts.cs.po (44,784 bytes)

chronos

2015-11-14 16:38

reporter  

printer4lazstrconst.cs.po (1,798 bytes)

chronos

2015-11-14 16:38

reporter  

ideprinting.cs.po (843 bytes)

Maxim Ganetsky

2015-11-16 22:58

developer   ~0087341

Last edited: 2015-11-16 23:01

View 2 revisions

Applied, thanks.

BTW, I noticed that you made the following translation in lclstrconsts.cs.po:

#: lclstrconsts.rsduplicateiconformat
msgid "Duplicate icon format."
msgstr "Zdvojit formát ikony."

As far as I understand, "Zdvojit" is a verb, but rsduplicateiconformat is error message. Are you sure that it is correct?

chronos

2015-11-17 14:47

reporter   ~0087356

Good point. Then it should be rather "Duplicitní formát ikony".

I tried to unify translation of some terms to be more consistent but there are many situations where translation depends on place where it is used. I didn't have enough time and energy to check context of translated items to see where in code are they really used. So there are many such inaccuracies in current translation. Still more work to do to be "professional grade" translation.

But I can say that it is now in much better state then when we created first raw complete translation. Translation of IDE to Czech language now looks pretty nice.

Ondrej Pokorny

2015-11-17 16:23

reporter   ~0087358

Maxim, you are welcome to assign future Czech translations to myself because my native language is Czech. I missed this report.

Maxim Ganetsky

2015-11-17 22:51

developer   ~0087371

Last edited: 2015-11-17 23:09

View 2 revisions

Chronos, I committed this correction.

Ondrej, OK. I will ping you next time.

Issue History

Date Modified Username Field Change
2015-11-14 14:12 chronos New Issue
2015-11-14 14:12 chronos File Added: lazaruside.cs.po
2015-11-14 16:21 chronos File Added: lclstrconsts.cs.po
2015-11-14 16:38 chronos File Added: printer4lazstrconst.cs.po
2015-11-14 16:38 chronos File Added: ideprinting.cs.po
2015-11-15 23:49 Maxim Ganetsky Assigned To => Maxim Ganetsky
2015-11-15 23:49 Maxim Ganetsky Status new => assigned
2015-11-16 22:58 Maxim Ganetsky Fixed in Revision => 50346
2015-11-16 22:58 Maxim Ganetsky LazTarget => -
2015-11-16 22:58 Maxim Ganetsky Note Added: 0087341
2015-11-16 22:58 Maxim Ganetsky Status assigned => resolved
2015-11-16 22:58 Maxim Ganetsky Fixed in Version => 1.6
2015-11-16 22:58 Maxim Ganetsky Resolution open => fixed
2015-11-16 23:01 Maxim Ganetsky Note Edited: 0087341 View Revisions
2015-11-17 14:47 chronos Note Added: 0087356
2015-11-17 16:23 Ondrej Pokorny Note Added: 0087358
2015-11-17 22:51 Maxim Ganetsky Note Added: 0087371
2015-11-17 23:07 Maxim Ganetsky Fixed in Revision 50346 => 50346, 50375
2015-11-17 23:09 Maxim Ganetsky Note Edited: 0087371 View Revisions
2015-11-18 22:20 chronos Status resolved => closed