View Issue Details

IDProjectCategoryView StatusLast Update
0029042LazarusPackagespublic2016-01-10 11:27
ReporterOndrej PokornyAssigned ToOndrej Pokorny 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformwin32OSWindowsOS Version10
Product Version1.5 (SVN)Product Buildtrunk 
Target Version1.8Fixed in Version1.7 (SVN) 
Summary0029042: [sparta_dockedformeditor]: when activating Lazarus IDE with Alt+Tab on Win, it doesn't show
DescriptionWhen designform is activated (has focus within Lazarus), activating Lazarus IDE with Alt+Tab doesn't work
Steps To Reproduce1.) Focus (click on) the designform.
2.) Change to other application in system with Alt+Tab so that it covers Lazarus IDE.
3.) Change back to Lazarus with Alt+Tab.
4.) Bug -> Lazarus IDE doesn't show up. (Probably some fake form from Lazarus has focus because it responds to IDECommands key shortcuts.)
TagsDockedFormDesigner
Fixed in Revision51133,51134
LazTarget1.8
Widgetset
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-11-19 14:04 Ondrej Pokorny New Issue
2015-11-19 14:04 Ondrej Pokorny Status new => assigned
2015-11-19 14:04 Ondrej Pokorny Assigned To => Maciej Izak
2015-11-20 08:36 Maciej Izak Tag Attached: DockedFormDesigner
2015-11-22 16:32 Ondrej Pokorny Category IDE => Packages
2016-01-02 19:21 Ondrej Pokorny Assigned To Maciej Izak => Ondrej Pokorny
2016-01-02 19:23 Ondrej Pokorny Fixed in Revision => 51133,51134
2016-01-02 19:23 Ondrej Pokorny LazTarget - => 1.6
2016-01-02 19:23 Ondrej Pokorny Status assigned => resolved
2016-01-02 19:23 Ondrej Pokorny Fixed in Version => 1.7 (SVN)
2016-01-02 19:23 Ondrej Pokorny Resolution open => fixed
2016-01-02 19:23 Ondrej Pokorny Target Version => 1.6
2016-01-08 12:45 Ondrej Pokorny LazTarget 1.6 => 1.8
2016-01-08 12:45 Ondrej Pokorny Target Version 1.6 => 1.8
2016-01-10 11:27 Ondrej Pokorny Status resolved => closed