View Issue Details

IDProjectCategoryView StatusLast Update
0029148LazarusLCLpublic2016-02-26 11:21
ReportermalcomeAssigned ToMattias Gaertner 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version1.5 (SVN)Product Build 
Target VersionFixed in Version 
Summary0029148: Lazarus(FPC?)'s TRect is poor
DescriptionSee Delphi's TRect!
http://docwiki.embarcadero.com/Libraries/XE8/en/System.Types.TRect
We can not use TRect in TFPGList now.
Thank you.
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0021041 resolvedMarco van de Voort FPC Extend the TRect type with some useful methods 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-12-08 02:42 malcome New Issue
2015-12-08 11:17 Mattias Gaertner Relationship added duplicate of 0021041
2015-12-08 11:18 Mattias Gaertner LazTarget => -
2015-12-08 11:18 Mattias Gaertner Status new => resolved
2015-12-08 11:18 Mattias Gaertner Resolution open => duplicate
2015-12-08 11:18 Mattias Gaertner Assigned To => Mattias Gaertner