View Issue Details

IDProjectCategoryView StatusLast Update
0029221LazarusIDEpublic2016-03-12 13:26
Reporterfreeman35 Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Platformx64OSosx 
Product Version1.5 (SVN) 
Summary0029221: Combobox NOT show button on Object inspector
DescriptionThere is no combobox button view, but on right border, click mouse, then combobox opened.
while property line focused, mouse icon is crlBeam, when move to right, on line, mouse icon bean normal (Arrow)and click then combobox open.
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0018485 resolvedDmitry Boyarintsev Object Inspector: Dropdown buttons do not show 

Activities

freeman35

2015-12-20 17:05

reporter  

OI_Combobox.jpg (31,109 bytes)   
OI_Combobox.jpg (31,109 bytes)   

Juha Manninen

2016-03-12 13:26

developer   ~0090928

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2015-12-20 17:05 freeman35 New Issue
2015-12-20 17:05 freeman35 File Added: OI_Combobox.jpg
2016-03-12 13:25 Juha Manninen Relationship added duplicate of 0018485
2016-03-12 13:26 Juha Manninen LazTarget => -
2016-03-12 13:26 Juha Manninen Note Added: 0090928
2016-03-12 13:26 Juha Manninen Status new => resolved
2016-03-12 13:26 Juha Manninen Resolution open => duplicate
2016-03-12 13:26 Juha Manninen Assigned To => Juha Manninen