View Issue Details

IDProjectCategoryView StatusLast Update
0029441LazarusIDEpublic2016-08-22 04:08
ReporterBBazAssigned ToOndrej Pokorny 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.6RC1Product Build 
Target VersionFixed in Version1.7 (SVN) 
Summary0029441: Acces violation when typing in the filter of the "search results"
DescriptionAcces violation then IDE crash when typing in the filter of the "search results" and if there is no results
Steps To Reproduce- open the search results window (Ctrl+Alt +F by default).
- clear the search results if any.
- type anything in the filter.

=> error message then crash.
TagsNo tags attached.
Fixed in Revision51312
LazTarget1.6
Widgetset
Attached Files

Relationships

duplicate of 0029621 closedJuha Manninen Access violation in the source code editor. 

Activities

BBaz

2016-01-18 07:39

reporter   ~0089020

on Laz 1.6 RC2 there is still an error message but the IDE doesn't crash anymore

Issue History

Date Modified Username Field Change
2016-01-18 07:35 BBaz New Issue
2016-01-18 07:39 BBaz Note Added: 0089020
2016-01-18 16:49 Ondrej Pokorny Assigned To => Ondrej Pokorny
2016-01-18 16:49 Ondrej Pokorny Status new => assigned
2016-01-18 17:32 Ondrej Pokorny Fixed in Revision => 51312
2016-01-18 17:32 Ondrej Pokorny LazTarget => 1.6
2016-01-18 17:32 Ondrej Pokorny Status assigned => resolved
2016-01-18 17:32 Ondrej Pokorny Fixed in Version => 1.7 (SVN)
2016-01-18 17:32 Ondrej Pokorny Resolution open => fixed
2016-02-10 12:36 Ondrej Pokorny Relationship added duplicate of 0029621
2016-08-22 04:08 BBaz Status resolved => closed