View Issue Details

IDProjectCategoryView StatusLast Update
0029696Lazarus CCRLCLpublic2016-02-22 00:56
ReporterJan Roza Assigned ToZoran Vučenović  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindows 
Summary0029696: TDatetimePicker and TDBDatetimePicker prematurely leaves calendar after selecting a year
DescriptionIf I want to select a different year before selecting a month and day the component always leaves the calendar after I select a year and I have to re-enter the calendar to select the rest of my date.
TagsNo tags attached.
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0029617 resolvedZoran Vučenović Lazarus TDateTimePicker – can’t pick date when year is changed 
related to 0029646 closedBart Broersma Lazarus TCalendar.HitTest method incorectly returns cpDate 

Activities

Zoran Vučenović

2016-02-22 00:56

developer   ~0090183

I'm resolving it. See 29646 and 29617.

Issue History

Date Modified Username Field Change
2016-02-21 21:49 Jan Roza New Issue
2016-02-22 00:54 Zoran Vučenović Relationship added related to 0029617
2016-02-22 00:55 Zoran Vučenović Relationship added related to 0029646
2016-02-22 00:56 Zoran Vučenović Note Added: 0090183
2016-02-22 00:56 Zoran Vučenović Relationship replaced duplicate of 0029617
2016-02-22 00:56 Zoran Vučenović Status new => resolved
2016-02-22 00:56 Zoran Vučenović Resolution open => fixed
2016-02-22 00:56 Zoran Vučenović Assigned To => Zoran Vučenović