View Issue Details

IDProjectCategoryView StatusLast Update
0029881LazarusLazReportpublic2016-03-24 22:53
ReportervejrousAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindowsOS Version7
Product Version1.6Product Build 
Target VersionFixed in Version1.6.2 
Summary0029881: Czech translation contains errors
DescriptionI have noticed that some strings in Czech translation are wrong (missing letters, switched letters, not translated ...)
I looked into source directory "...lazarus\components\lazreport\source\languages" and found "lr_const.cs". I have time to fix bad translation but can I than send someone corrected file?
TagsNo tags attached.
Fixed in Revision52048
LazTarget-
Widgetset
Attached Files

Activities

Juha Manninen

2016-03-23 11:09

developer   ~0091286

> can I than send someone corrected file?

Yes, upload the .po file here.

Maxim Ganetsky

2016-03-23 12:22

developer   ~0091288

Last edited: 2016-03-23 12:24

View 2 revisions

Feel free to create a bug report here with attached complete .po file (not patch). Also please base your work on Lazarus from SVN trunk if possible.

Do not edit .po files by hand, use special editor like poEdit for this.

vejrous

2016-03-23 23:56

reporter  

lr_const.cs.po (52,996 bytes)

vejrous

2016-03-23 23:59

reporter   ~0091324

I uploaded corrected file with Czech translation. File was downloaded from SVN, edited with Poedit.
I left one string with fuzzy setting as it was (I see no perfect translation).

vejrous

2016-03-24 00:05

reporter   ~0091325

Corrected file uploaded.

Maxim Ganetsky

2016-03-24 22:53

developer   ~0091364

Your file is from some old Lazarus revision, not latest trunk or fixes branch. Because of this your translation is still incomplete.

Applied anyway, thanks.

Issue History

Date Modified Username Field Change
2016-03-23 10:52 vejrous New Issue
2016-03-23 11:09 Juha Manninen Note Added: 0091286
2016-03-23 12:22 Maxim Ganetsky LazTarget => -
2016-03-23 12:22 Maxim Ganetsky Widgetset Win32/Win64 =>
2016-03-23 12:22 Maxim Ganetsky Note Added: 0091288
2016-03-23 12:22 Maxim Ganetsky Status new => resolved
2016-03-23 12:22 Maxim Ganetsky Resolution open => no change required
2016-03-23 12:22 Maxim Ganetsky Assigned To => Maxim Ganetsky
2016-03-23 12:24 Maxim Ganetsky Note Edited: 0091288 View Revisions
2016-03-23 23:56 vejrous File Added: lr_const.cs.po
2016-03-23 23:59 vejrous Note Added: 0091324
2016-03-24 00:05 vejrous Note Added: 0091325
2016-03-24 00:05 vejrous Status resolved => assigned
2016-03-24 00:05 vejrous Resolution no change required => reopened
2016-03-24 22:53 Maxim Ganetsky Fixed in Revision => 52048
2016-03-24 22:53 Maxim Ganetsky Note Added: 0091364
2016-03-24 22:53 Maxim Ganetsky Status assigned => resolved
2016-03-24 22:53 Maxim Ganetsky Fixed in Version => 1.6.2
2016-03-24 22:53 Maxim Ganetsky Resolution reopened => fixed