View Issue Details

IDProjectCategoryView StatusLast Update
0030104LazarusLCLpublic2016-05-06 20:55
ReporterMiloš Assigned ToZeljan Rikalo  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.6 
Summary0030104: TTimeEdit wrong hours showing
DescriptionI see hours from 12 to 23. Mouse wheel allows to show all hours (0-23).
Steps To ReproduceSet time to 14:00 (2pm) and click to edit button.
Additional InformationIf this is important:

I work with slovak national settings. 24 hours time, no AM or PM.

My system is Windows Vista SP2 CZ
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0029949 closedBart Broersma TTimeEdit position issue at screen border and hour display issue 

Activities

Miloš

2016-05-06 19:57

reporter  

timeedit.zip (6,533 bytes)

wp

2016-05-06 20:26

developer   ~0092421

This already has been fixed (0029949)

Zeljan Rikalo

2016-05-06 20:55

developer   ~0092422

Resolved as duplicate. Unfortunately that fix won't be in 1.6.XX since it cannot be merged from trunk due to radical changes. If you need it badly you can use trunk.

Issue History

Date Modified Username Field Change
2016-05-06 19:57 Miloš New Issue
2016-05-06 19:57 Miloš File Added: timeedit.zip
2016-05-06 20:26 wp Note Added: 0092421
2016-05-06 20:55 Zeljan Rikalo LazTarget => -
2016-05-06 20:55 Zeljan Rikalo Note Added: 0092422
2016-05-06 20:55 Zeljan Rikalo Relationship added duplicate of 0029949
2016-05-06 20:55 Zeljan Rikalo Status new => resolved
2016-05-06 20:55 Zeljan Rikalo Resolution open => duplicate
2016-05-06 20:55 Zeljan Rikalo Assigned To => Zeljan Rikalo