View Issue Details

IDProjectCategoryView StatusLast Update
0030557LazarusOtherpublic2016-09-11 12:47
Reportergilles58Assigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.6Product Build 
Target VersionFixed in Version1.6.2 
Summary0030557: French translation (update)
DescriptionHi,

Here is an updated French translation of lazaruside.fr.po

Best regards,

Gilles
Additional InformationCould you please tell me where I have to get the .po files from?
I usually get them from SVN trunk - as the one attached - but you told me a few months ago to be careful because branches could break po files consistency...
TagsNo tags attached.
Fixed in Revision52922
LazTarget-
Widgetset
Attached Files

Activities

gilles58

2016-09-04 18:17

reporter  

PO20160830.zip (154,982 bytes)

Maxim Ganetsky

2016-09-05 14:05

developer   ~0094422

Last edited: 2016-09-05 14:06

View 2 revisions

You should get .po files from SVN trunk for Lazarus trunk version (currently 1.7) and from fixes branch for Lazarus fixes version (currently fixes_1_6 and Lazarus 1.6.1 respectively).

Should this file be applied to fixes branch or to trunk?

Maxim Ganetsky

2016-09-07 00:43

developer   ~0094450

Applied to trunk and merged to fixes_1_6 branch in r52924, thanks.

Hope I got the merge right (had to do it manually because of conflicts). Please check.

gilles58

2016-09-11 12:46

reporter   ~0094575

Everything seems to be OK. Thanks.

Issue History

Date Modified Username Field Change
2016-09-04 18:17 gilles58 New Issue
2016-09-04 18:17 gilles58 File Added: PO20160830.zip
2016-09-05 14:00 Maxim Ganetsky Assigned To => Maxim Ganetsky
2016-09-05 14:00 Maxim Ganetsky Status new => assigned
2016-09-05 14:05 Maxim Ganetsky Note Added: 0094422
2016-09-05 14:06 Maxim Ganetsky Note Edited: 0094422 View Revisions
2016-09-07 00:43 Maxim Ganetsky Fixed in Revision => 52922
2016-09-07 00:43 Maxim Ganetsky LazTarget => -
2016-09-07 00:43 Maxim Ganetsky Note Added: 0094450
2016-09-07 00:43 Maxim Ganetsky Status assigned => resolved
2016-09-07 00:43 Maxim Ganetsky Fixed in Version => 1.6.2
2016-09-07 00:43 Maxim Ganetsky Resolution open => fixed
2016-09-11 12:46 gilles58 Note Added: 0094575
2016-09-11 12:47 gilles58 Status resolved => closed