View Issue Details

IDProjectCategoryView StatusLast Update
0030592FPCFCLpublic2016-09-12 17:01
Reportersilvioprog Assigned ToMichael Van Canneyt  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version3.1.1 
Summary0030592: [FEATURE REQUEST] TStringStream: TEncoding support
DescriptionHello,

Now the TStrings class supports TEncoding (thanks Ondrej's):

https://github.com/graemeg/freepascal/commit/67c3322781999bfe3782c268adf9b3140e3652a0

It would be nice the same support in TStringStream. :-)
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Relationships

duplicate of 0030508 resolvedMichael Van Canneyt Lack of constructors/property related to encoding for TStringStream 

Activities

silvioprog

2016-09-12 17:01

reporter   ~0094612

Same issue: http://bugs.freepascal.org/view.php?id=30508 .

Issue History

Date Modified Username Field Change
2016-09-10 15:16 silvioprog New Issue
2016-09-10 18:07 Michael Van Canneyt Assigned To => Michael Van Canneyt
2016-09-10 18:07 Michael Van Canneyt Status new => assigned
2016-09-10 18:08 Michael Van Canneyt Relationship added duplicate of 0030508
2016-09-10 18:08 Michael Van Canneyt Status assigned => resolved
2016-09-10 18:08 Michael Van Canneyt Resolution open => duplicate
2016-09-12 17:01 silvioprog Note Added: 0094612
2016-09-12 17:01 silvioprog Status resolved => closed