View Issue Details

IDProjectCategoryView StatusLast Update
0030640LazarusIDEpublic2016-09-24 20:18
ReporterThomas Frey Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformIntelOSMacOS 
Product Version1.7 (SVN) 
Summary0030640: Chosing folder when saving project hangs
DescriptionChosing folder when saving project hangs
Steps To ReproduceCreate new project, try to save it in a different folder. Opening the save folder hangs.
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0029911 resolvedZeljan Rikalo Lazarus dev trunk often hangs when invoking File Select Dialog 

Activities

Thomas Frey

2016-09-24 17:45

reporter  

Zeljan Rikalo

2016-09-24 19:28

developer   ~0094800

I can confirm this with carbon widgetset on OS X 10.11

Juha Manninen

2016-09-24 20:18

developer   ~0094801

Last edited: 2016-09-24 20:18

View 2 revisions

Resolving as duplicate. The other issue even has a patch. Somebody with a Mac please test and (maybe) apply it.

Issue History

Date Modified Username Field Change
2016-09-24 17:45 Thomas Frey New Issue
2016-09-24 17:45 Thomas Frey File Added: Screen Shot 2016-09-24 at 17.36.05 .png
2016-09-24 19:28 Zeljan Rikalo Note Added: 0094800
2016-09-24 20:15 Juha Manninen Relationship added duplicate of 0029911
2016-09-24 20:18 Juha Manninen LazTarget => -
2016-09-24 20:18 Juha Manninen Note Added: 0094801
2016-09-24 20:18 Juha Manninen Status new => resolved
2016-09-24 20:18 Juha Manninen Resolution open => duplicate
2016-09-24 20:18 Juha Manninen Assigned To => Juha Manninen
2016-09-24 20:18 Juha Manninen Note Edited: 0094801 View Revisions