View Issue Details

IDProjectCategoryView StatusLast Update
0031269LazarusIDEpublic2017-01-24 19:27
Reportermig-31Assigned Towp 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86, x86-64OSWindowsOS Version7
Product Version1.6.2Product Build53354 
Target Version1.6.4Fixed in Version1.6.3 (SVN) 
Summary0031269: Combo box for language selection on Unicode page of Chachcter map window is too small
DescriptionCombo box for language selection on Unicode page of Chachcter map window is too small
Steps To ReproduceMain IDE menu

Edit ->Insert from character map..-> open chacter map window: in page Unicode combo box is too small
TagsNo tags attached.
Fixed in Revision53995
LazTarget1.6.4
WidgetsetWin32/Win64
Attached Files

Relationships

related to 0029856 resolvedBart Broersma IDE Charmap don't show Rus chars in 128..255 

Activities

mig-31

2017-01-24 14:55

reporter  

character_map.png (35,600 bytes)
character_map.png (35,600 bytes)

wp

2017-01-24 19:25

developer   ~0097675

Is already fixed in trunk. The combobox never had that narrow width in all trunk revision since 2011 (it's only 4 of them). The bug probably made it into fixed branch because the patch of # 29856 could not fully applied.

wp

2017-01-24 19:27

developer   ~0097676

Fixed in Fixes branch

Issue History

Date Modified Username Field Change
2017-01-24 14:55 mig-31 New Issue
2017-01-24 14:55 mig-31 File Added: character_map.png
2017-01-24 19:02 wp Assigned To => wp
2017-01-24 19:02 wp Status new => assigned
2017-01-24 19:03 wp Relationship added related to 0029856
2017-01-24 19:25 wp Note Added: 0097675
2017-01-24 19:27 wp Fixed in Revision => 53995
2017-01-24 19:27 wp LazTarget => 1.6.4
2017-01-24 19:27 wp Note Added: 0097676
2017-01-24 19:27 wp Status assigned => resolved
2017-01-24 19:27 wp Fixed in Version => 1.6.3 (SVN)
2017-01-24 19:27 wp Resolution open => fixed
2017-01-24 19:27 wp Target Version => 1.6.4