View Issue Details

IDProjectCategoryView StatusLast Update
0031547LazarusIDEpublic2017-08-28 07:57
Reportersilvioprog Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.7 (SVN) 
Target Version1.8 
Summary0031547: You can't paste text copied from other Lazarus instance
DescriptionHello,

See the steps to reproduce the problem.

Thank you!
Steps To Reproduce- open two Lazarus instances;
- copy some text in the first instance;
- try to paste in the second instance.
Additional InformationEnvironment: Lazarus 1.7 r54400 FPC 3.1.1 x86_64-linux-gtk2
TagsNo tags attached.
Fixed in Revisionr55180
LazTarget1.8
WidgetsetGTK 2
Attached Files

Relationships

related to 0021453 resolvedMartin Friebe Remove trailing zero when copying to clipboard (gtk2) 

Activities

delfion

2017-03-15 19:26

reporter   ~0098934

Duplicate of http://bugs.freepascal.org/view.php?id=21453

Juha Manninen

2017-06-03 10:56

developer   ~0100819

Please test.

Issue History

Date Modified Username Field Change
2017-03-15 19:06 silvioprog New Issue
2017-03-15 19:26 delfion Note Added: 0098934
2017-03-15 19:58 Juha Manninen Relationship added duplicate of 0021453
2017-04-30 10:40 Juha Manninen LazTarget => 1.8
2017-04-30 10:40 Juha Manninen Target Version => 1.8
2017-04-30 10:50 Juha Manninen Relationship replaced related to 0021453
2017-06-03 10:56 Juha Manninen Fixed in Revision => r55180
2017-06-03 10:56 Juha Manninen Note Added: 0100819
2017-06-03 10:56 Juha Manninen Status new => resolved
2017-06-03 10:56 Juha Manninen Resolution open => fixed
2017-06-03 10:56 Juha Manninen Assigned To => Juha Manninen
2017-08-28 07:57 silvioprog Status resolved => closed