View Issue Details

IDProjectCategoryView StatusLast Update
0032014LazarusOtherpublic2017-09-05 23:48
ReporterPéter GáborAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version1.8 
Summary0032014: Hungarian translation update (r55350)
DescriptionHungarian translation update for fixes (1.8.*) and trunk (r55350).

Note: components/fppkg/languages/lazarusfppkg.hu.po needs to be added to the trunk .
TagsNo tags attached.
Fixed in Revision55357, 55358, 55359
LazTarget-
Widgetset
Attached Files

Activities

Péter Gábor

2017-06-14 12:27

reporter  

Lazarus-fixes-2017.jún.14-changes-only.tgz (164,388 bytes)

Péter Gábor

2017-06-14 12:28

reporter  

Lazarus-trunk-2017.jún.14-changes-only.tgz (177,327 bytes)

Maxim Ganetsky

2017-06-16 01:28

developer   ~0101178

Applied, thanks.

Some notes:

1. opkman_zip.hu.po changes were not committed, because they only erroneously lose some strings.

2. lazarusfppkg.hu.po was missing from fixes update, so I added it.

Péter Gábor

2017-06-16 13:33

reporter   ~0101188

Last edited: 2017-06-16 13:36

View 2 revisions

Thanks!

> 1. opkman_zip.hu.po changes were not committed, because they only erroneously lose some strings.

I did automatic tasks (I did not change source code):
- svn update
- make clean
- lazbuild --build-ide=
- localize.sh

The two strings were removed from the base .po file and all localizations too, so I assume(d) that the results are correct.

If I repeat the above process the results are the same...
What can be wrong?

Maxim Ganetsky

2017-06-16 14:49

developer   ~0101189

Last edited: 2017-06-16 14:50

View 3 revisions

Don't know. I don't build this package because I don't have FPC 3.1.1 installed.

Joost updates this package and adds translations regularly. Maybe something went wrong in this process. Better ask him in mailing list.

Issue History

Date Modified Username Field Change
2017-06-14 12:27 Péter Gábor New Issue
2017-06-14 12:27 Péter Gábor File Added: Lazarus-fixes-2017.jún.14-changes-only.tgz
2017-06-14 12:28 Péter Gábor File Added: Lazarus-trunk-2017.jún.14-changes-only.tgz
2017-06-14 14:26 Maxim Ganetsky Assigned To => Maxim Ganetsky
2017-06-14 14:26 Maxim Ganetsky Status new => assigned
2017-06-16 01:28 Maxim Ganetsky Fixed in Revision => 55357, 55358, 55359
2017-06-16 01:28 Maxim Ganetsky LazTarget => -
2017-06-16 01:28 Maxim Ganetsky Note Added: 0101178
2017-06-16 01:28 Maxim Ganetsky Status assigned => resolved
2017-06-16 01:28 Maxim Ganetsky Fixed in Version => 1.8
2017-06-16 01:28 Maxim Ganetsky Resolution open => fixed
2017-06-16 13:33 Péter Gábor Note Added: 0101188
2017-06-16 13:36 Péter Gábor Note Edited: 0101188 View Revisions
2017-06-16 14:49 Maxim Ganetsky Note Added: 0101189
2017-06-16 14:50 Maxim Ganetsky Note Edited: 0101189 View Revisions
2017-06-16 14:50 Maxim Ganetsky Note Edited: 0101189 View Revisions
2017-09-05 23:48 Péter Gábor Status resolved => closed