View Issue Details

IDProjectCategoryView StatusLast Update
0032036LazarusPatchpublic2017-06-19 00:27
ReporterOlexandr PylypchukAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionProduct Build55377 
Target VersionFixed in Version1.9 (SVN) 
Summary0032036: Ukrainian UI update
DescriptionUkrainian UI update
TagsNo tags attached.
Fixed in Revision55378
LazTarget-
Widgetset
Attached Files

Activities

Olexandr Pylypchuk

2017-06-18 08:38

reporter  

ukpo.tar.gz (196,792 bytes)

Maxim Ganetsky

2017-06-19 00:27

developer   ~0101218

Applied, thanks.

Note that only lazaruside.uk.po was applied, because other files you sent don't contain any changes.

Issue History

Date Modified Username Field Change
2017-06-18 08:38 Olexandr Pylypchuk New Issue
2017-06-18 08:38 Olexandr Pylypchuk File Added: ukpo.tar.gz
2017-06-19 00:16 Maxim Ganetsky Assigned To => Maxim Ganetsky
2017-06-19 00:16 Maxim Ganetsky Status new => assigned
2017-06-19 00:27 Maxim Ganetsky Fixed in Revision => 55378
2017-06-19 00:27 Maxim Ganetsky LazTarget => -
2017-06-19 00:27 Maxim Ganetsky Note Added: 0101218
2017-06-19 00:27 Maxim Ganetsky Status assigned => resolved
2017-06-19 00:27 Maxim Ganetsky Fixed in Version => 1.9 (SVN)
2017-06-19 00:27 Maxim Ganetsky Resolution open => fixed